<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Nursing home to workers: Get vaccine or lose your job</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420966510"/><meta name="google-play-app" content="app-id=com.graytv.android.wtoknews"/><meta name="burst" content="wtok"/><meta property="og:url" content="https://www.wtok.com/2021/08/04/nursing-home-workers-get-vaccine-or-lose-your-job/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The nation’s largest nursing home operator told its workers this week they will have to get COVID-19 vaccinations to keep their jobs."/><meta property="og:description" content="The nation’s largest nursing home operator told its workers this week they will have to get COVID-19 vaccinations to keep their jobs."/><meta name="twitter:description" content="The nation’s largest nursing home operator told its workers this week they will have to get COVID-19 vaccinations to keep their jobs."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1730133943932485"/><meta property="fb:pages" content="67937569024"/><meta property="article:publisher" content="https://www.facebook.com/WTOKTV/"/><meta name="keywords" content="COVID-19,coronavirus,vaccine,nursing homes,Genesis healthcare"/><meta name="news_keywords" content="COVID-19,coronavirus,vaccine,nursing homes,Genesis healthcare"/><meta itemProp="image" property="og:image" content="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/uVMBS_VCNfmt2_RgkmerwfyCj1k=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/U2BSU2NNMJD2FOYQU437CKB2TI.jpg"/><meta name="twitter:image" content="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/uVMBS_VCNfmt2_RgkmerwfyCj1k=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/U2BSU2NNMJD2FOYQU437CKB2TI.jpg"/><meta property="og:site_name" content="https://www.wtok.com"/><meta property="og:title" content="Nursing home to workers: Get vaccine or lose your job"/><meta name="twitter:title" content="Nursing home to workers: Get vaccine or lose your job"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@newscenter11"/><meta name="twitter:creator" content="@newscenter11"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTOK",
  "url": "https://www.wtok.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wtok.com/pf/resources/images/logo-off-site/wtok.png?d=183"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WTOKTV/",
    "https://www.instagram.com/wtoktv/",
    "https://www.twitter.com/newscenter11/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Nursing home to workers: Get vaccine or lose your job",
  "url": "https://www.wtok.com/2021/08/04/nursing-home-workers-get-vaccine-or-lose-your-job/",
  "image": "https://gray-wtok-prod.cdn.arcpublishing.com/resizer/uVMBS_VCNfmt2_RgkmerwfyCj1k=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/U2BSU2NNMJD2FOYQU437CKB2TI.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The nation’s largest nursing home operator told its workers this week they will have to get COVID-19 vaccinations to keep their jobs.",
  "keywords": [
    "COVID-19",
    "coronavirus",
    "vaccine",
    "nursing homes",
    "Genesis healthcare"
  ],
  "headline": "Nursing home to workers: Get vaccine or lose your job",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtok.com/2021/08/04/nursing-home-workers-get-vaccine-or-lose-your-job/"
  },
  "author": {
    "@type": "Person",
    "name": "BERNARD CONDON and MATT SEDENSKY"
  },
  "publisher": {
    "name": "WTOK",
    "url": "https://www.wtok.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtok.com/pf/resources/images/logo-off-site/wtok.png?d=183"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-08-04T20:28:46.503Z",
  "datemodified": "2021-08-04T20:28:46.503Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=183" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=183" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=183" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=183"/><link rel="stylesheet" href="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/dist/wtok/css/main.css?d=183"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.10.2/css/all.min.css?d=183" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtok/favicon.ico?d=183"/><script type="text/javascript" src="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=183"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qeaT1xdKOHgOf1JrPwRyqyPF3B3HDdcbj9utcZw6n4hQDBhx0jis-ql6g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2hqqMguzsN6-k0-2csWV_qTNvKLikH_0ioB8D-eDww0O2VhCcCi87ke_D1iSNcWqcbPgubJqSaA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=183"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  null,
            name:  "BERNARD CONDON and MATT SEDENSKY",
            type:  "author"
          }],
        canonicalUrl: "https://www.wtok.com/2021/08/04/nursing-home-workers-get-vaccine-or-lose-your-job/",
        contentId: "ZQUN5AGPE5AARLPF5Z6URLDNFM",
        contentKewords: [ "COVID-19","coronavirus","vaccine","nursing homes","Genesis healthcare"],
        contentName: "Nursing home to workers: Get vaccine or lose your job",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "08/04/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: true,
        metaDescription: "The nation\'s largest nursing home operator told its workers this week they will have to get COVID-19 vaccinations to keep their jobs.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "04",
        publishedMonth: "08",
        publishedYear: "2021",
        stationName: "wtok",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powaBoot.js?org=gray"></script><script async="" src="//d3agakyjgjv5i8.cloudfront.net/prod/powa.js?org=gray"></script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9a146e8b-37b2-468b-a551-bf4c8aa5480a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="R7Z2D-A2KG5-YDWJH-NK8LC-KV88A",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"R7Z2D-A2KG5-YDWJH-NK8LC-KV88A",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5eqyilcdia-f-a54aef157-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"916768","ak.ai":parseInt("584972",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"8a0b0bcd","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":58820,"ak.gh":"23.220.106.72","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1628115152","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==u/r9jZubFKHgN1EiAfUfbRkyDTZJbxUs4KxiDPfIcQTZxRgmLt01tlQlaPZTkwS3j6d9u/e9C68rH/w7KpeDNNlV0n0gmcaO1ESLGzGInndTGmxZCq6Jm4nuHoD1qJcxZwEQneaKZnSrN7xPx+BOV8dxcplPN97qkTQTqBQ+PtZ5JWKpslHHY2A8yZ6XHWoRirRbaeotEIVMgMwQTXkZFk/LjROpou2+Wy2UPqLgh2PuaRCUg6HIGTZUxeQrMOCSMhyGKPeTiGFRR/2PSbsWRWYQsw86o/ja5gEKTX6vfb4SxceaGd8KOCen//jZaaSEPF4CXqqHOhUQeZQFwQMFgprRYO/sbsBX8B0VZC+NZ0k7rQKa7jc2iYhR+vov6qpxAAbBQQrH+4ZHBFQJ14NeDd7ZJZ17LavZW4mffKIn+ro=","ak.pv":"13","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtok.jpg?d=183&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtok.svg?d=183&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtok.svg?d=183&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/hurricane/">Hurricane</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/wendys-giant-of-the-week/">Wendy&#x27;s Giant of the Week</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus/vaccination">VacciNATION</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">News Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/page/black-history-month-special-report/" rel="noopener noreferrer" target="_blank">Black History Month Special Report</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">East Mississippi Electric Power Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Alfa Insurance Camera Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/newscenter-11-weather-links/">Weather Links</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather">Weather Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/all-scholastic-team">All Scholastic Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/team-of-the-week">Team Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/football-friday/" rel="noopener noreferrer" target="_blank">Football Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/coachescorner/" rel="noopener noreferrer" target="_blank">Coaches Corner</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/trainerstable/" rel="noopener noreferrer" target="_blank">Trainer&#x27;s Table</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports">Sports Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic-cam-network/">Traffic Cam Network</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus/vaccination">VacciNATION</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/community/salute-to-excellence/">Salute to Excellence</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/jobs">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">GrayTV Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/buy-a-copy-of-a-story">How to Buy a Copy of a Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">WTOK E-News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-hero">Hometown Hero</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/first-responders">First Responders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/county-road-11">County Road 11</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/marriage-and-divorce">Marriage And Divorce</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/obits">Obits</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/psa-request-form/">PSA Request Form</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crimenet">CrimeNet</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/the-pulse/">The Pulse</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime/arrests">Arrests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12774/wtok/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTOK on FACEBOOK" class="p-2" href="https://www.facebook.com/WTOKTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTOK on INSTAGRAM" class="p-2" href="https://www.instagram.com/wtoktv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTOK on TWITTER" class="p-2" href="https://www.twitter.com/newscenter11" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-muted text-uppercase mx-3 small">Advertisement</div><div id="ad--y_bcXLYV3VY" class="wtok/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Nursing home to workers: Get vaccine or lose your job</span></h1></div><div class="lead-art | col-12"><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:2bb4ac60-099c-44a6-9975-96054ba63493" style="display:none" data-fusion-component="2bb4ac60-099c-44a6-9975-96054ba63493"></div><div class="goldfish-player"><div id="powa-2bb4ac60-099c-44a6-9975-96054ba63493" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="true" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wtok/web/news/national" data-sticky="true" data-uuid="2bb4ac60-099c-44a6-9975-96054ba63493"></div></div><div id="fusion-static-exit:2bb4ac60-099c-44a6-9975-96054ba63493" style="display:none" data-fusion-component="2bb4ac60-099c-44a6-9975-96054ba63493"></div></div></div></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |">BERNARD CONDON and MATT SEDENSKY</span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Aug. 4, 2021 at 3:28 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hours ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">NEW YORK (AP) — The U.S. nursing home industry’s resistance to forcing workers to get vaccinated against COVID-19 for fear that too many of them might quit began to crack this week when its biggest player announced its employees must get the shot to keep their jobs.</p><p class="text | article-text">The new requirement at Genesis Healthcare, which has 70,000 employees at nearly 400 nursing homes and senior communities, is the clearest sign yet that owners may be willing to risk an exodus at already dangerously understaffed facilities to quickly vaccinate the 40% of workers still resisting shots and fend off the surging delta variant.</p><p class="text | article-text">Some experts are calling for mandatory vaccinations at nursing homes, warning that unprotected staff members are endangering residents. Even residents who have been inoculated are vulnerable because many are elderly and frail, with weak immune systems.</p><p class="text | article-text">More than 1,250 nursing home residents across the U.S. were infected with COVID-19 in the week ending July 25, double the number from the week earlier, and 202 died, according to federal data.</p><div></div><p class="text | article-text">“It’s so easy now to say, ‘Well, Genesis is doing it. Now we’ll do it,’” said Brian Lee, who leads Families for Better Care, an advocacy group for long-term care residents. “This is a big domino to fall.”</p><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:817bb93f-b756-40fd-b5d2-e8863cfc261d" style="display:none" data-fusion-component="817bb93f-b756-40fd-b5d2-e8863cfc261d"></div><div class="goldfish-player"><div id="powa-817bb93f-b756-40fd-b5d2-e8863cfc261d" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wtok/web/news/national" data-sticky="true" data-uuid="817bb93f-b756-40fd-b5d2-e8863cfc261d"></div></div><div id="fusion-static-exit:817bb93f-b756-40fd-b5d2-e8863cfc261d" style="display:none" data-fusion-component="817bb93f-b756-40fd-b5d2-e8863cfc261d"></div></div></div><p class="text | article-text">Lawrence Gostin, a professor of health law at Georgetown University, said he likewise foresees a “snowball effect.” He said resisting vaccination mandates at this point is “unconscionable.”</p><p class="text | article-text">Some local governments are taking the decision out of the industry’s hands, with Massachusetts and Denver announcing mandatory vaccinations at nursing homes this week.</p><div></div><p class="text | article-text">The question has become more urgent as the highly contagious delta variant drives up new COVID-19 cases in the U.S. to about 90,000 a day on average — the most since mid-February — and sends hospitalizations surging in states like Florida and Louisiana to the highest levels since the pandemic began.</p><p class="text | article-text">Despite the terrible toll taken by the disease at nursing homes, many of the nation’s 15,000 such institutions have rejected mandatory vaccinations for fear large numbers of workers will leave in protest. Nearly a quarter of nursing homes are already short of nurses or nurse’s aides.</p><p class="text | article-text">But Associated Press interviews this past week with managers at 10 mostly smaller nursing home operations across the nation that are requiring vaccines found that the threat of workers quitting en masse over the shots may be overblown.</p><p class="text | article-text">After Canterbury Court in Atlanta announced a mandate in January, CEO Debi McNeil was so fearful of a “massive walkout” that she brought in medical experts to talk to workers, met with holdouts one-on-one and invited staff to gather in the community room for meetings that occasionally got heated.</p><div></div><p class="text | article-text">In the end, only 10 of 180 workers quit, and McNeil said Canterbury’s nursing home, independent living and assisted living facilities have reported no new COVID-19 cases since February.</p><p class="text | article-text">“It was a gamble that paid off for us,” McNeil said. “I thought more people would have mandated it by now.”</p><p class="text | article-text">At Jewish Home Family in Rockleigh, New Jersey, only five of 527 workers at its nursing home and assisted-living facilities quit. Westminster Village in Bloomington, Illinois, lost only two out of 250.</p><p class="text | article-text">“It’s important to educate, but at some point we have to end this pandemic,” said Scott Crabtree, CEO of Lambeth House in New Orleans, which lost only 10 of 200 workers after it started requiring shots when they became available last year. “When do we say, ‘Enough is enough?’″</p><div></div><div class="video | pb-3 w-100"><div class="position-relative"><div id="fusion-static-enter:3789ce66-1b8c-4ce8-a251-6a1ac7487b2e" style="display:none" data-fusion-component="3789ce66-1b8c-4ce8-a251-6a1ac7487b2e"></div><div class="goldfish-player"><div id="powa-3789ce66-1b8c-4ce8-a251-6a1ac7487b2e" class="absolute powa" data-ad-bar="false" data-ads="true" data-api="prod" data-aspect-ratio="0.5625" data-autoplay="false" data-env="prod" data-debug="false" data-org="gray" data-ping-rate="15" data-preroll-ad-path="63316753/wtok/web/news/national" data-sticky="true" data-uuid="3789ce66-1b8c-4ce8-a251-6a1ac7487b2e"></div></div><div id="fusion-static-exit:3789ce66-1b8c-4ce8-a251-6a1ac7487b2e" style="display:none" data-fusion-component="3789ce66-1b8c-4ce8-a251-6a1ac7487b2e"></div></div></div><p class="text | article-text">More than 130,000 nursing home residents in the U.S. have died from COVID-19, making such institutions by far the deadliest place to be during the pandemic. About 80% of residents have been vaccinated, double the rate for staff, according to the government.</p><p class="text | article-text">Some workers have rejected the vaccine because they think it was rushed into development and is unsafe, or they feel protected because they already got COVID-19.</p><p class="text | article-text">“It’s too soon to put that crap in my body,” said Christina Chiger, a nurse’s aide at a nursing home in Tampa, Florida. “It took how many years to perfect the polio vaccine? This was done in months.”</p><div></div><p class="text | article-text">Others have been swayed by false rumors that the vaccine was made from dead babies or contains microchips or will make you infertile. That last notion concerned Michaela Murray, a nurse’s aide at an Alabama nursing home that made vaccinations mandatory.</p><p class="text | article-text">“I was kind of worried, but I talked to the doctors and they put my mind at ease,” said Murray, who agreed to get a vaccine to keep her job at Hanceville Nursing &amp; Rehab Center, which had only six of 260 workers quit. “I had had COVID and didn’t want to go through that again.”</p><p class="text | article-text">Pennsylvania-based Genesis said volunteer vaccinations were appropriate earlier in the pandemic, but not now, as the more infectious variant spreads and only 65% of its staff has received shots. Genesis is giving employees until Aug. 23 to get their first shot.</p><p class="text | article-text">“To succeed against the delta variant is going to require much higher vaccination rates,” said Chief Medical Officer Richard Feifer. “Our tactics in the fight have to change.”</p><div></div><p class="text | article-text">Jennifer Moore of Hollywood, Florida, whose husband is living at a nursing home where only 35% of the staff is vaccinated, said it’s also a matter of ethics.</p><p class="text | article-text">“Whenever I see a story about somebody being anti-vax, I just want to scream,” said Moore, whose husband, Thomas, has Parkinson’s disease. “I understand people have concerns about the vaccine, but these people are working with the most vulnerable population. They have a duty to their patients.”</p><p class="text | article-text">——</p><p class="text | article-text">AP reporter Todd Richmond in Madison, Wisconsin, contributed to this report.</p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:2a810109-04c0-497c-86af-f26205b29ab7" style="display:none" data-fusion-component="2a810109-04c0-497c-86af-f26205b29ab7"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "2a810109-04c0-497c-86af-f26205b29ab7",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:2a810109-04c0-497c-86af-f26205b29ab7" style="display:none" data-fusion-component="2a810109-04c0-497c-86af-f26205b29ab7"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/03/body-found-abandoned-house-identified/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Philadelphia police said the body found in an abandoned house July 28 was 41-year-old Amelia..." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/zwNfuzNb_CpQsqzGXWNb3kGUogE=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/CLJJF5QBVVD2ZED2ANWJQXDBGQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/03/body-found-abandoned-house-identified/" rel="" target="_self"><span>Body found in abandoned house identified</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/03/funds-mpd-transferred-public-works/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Meridian City Council voted to move funds from the police department to public works." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/LXb18nKFdkcyf1SDa7JKiSGLpDY=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/36JHWTEMZZFORGQLOCPIZW46YE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/03/funds-mpd-transferred-public-works/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Funds from MPD transferred to public works</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/04/hinds-county-sheriff-lee-vance-dies/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Hinds County Sheriff Lee Vance" height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/kcPOfvyG4QnNZSZcCEwymAL21lo=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/2EJN5RIVYRAX7AA5JTFXE7SAJ4.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/04/hinds-county-sheriff-lee-vance-dies/" rel="" target="_self"><span>Hinds County Sheriff Lee Vance dies</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/04/explosion-reported-jones-county-1-hurt/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A man died after an explosion Wednesday morning in Jones County." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/nyDKU_pdb0nH_oLcjylOJ4wX5Gc=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/YYESSMII3VDCDJWG6VG6LLGDCM.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/04/explosion-reported-jones-county-1-hurt/" rel="" target="_self"><span>Man killed in Jones Co. explosion identified</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/03/preliminary-report-released-crash-that-killed-10-i-65/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The National Transportation Safety Board has released its preliminary report detailing the..." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/R_v02OXEgywX1ANZWvH3TJXRQKI=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/4GXDEAKFFZD7LPREBDYTE5EZIE.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/03/preliminary-report-released-crash-that-killed-10-i-65/" rel="" target="_self"><span>Preliminary report released on crash that killed 10 on I-65</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/04/meridian-man-dies-sumter-county-crash/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Jocquese Jamar Pace, 41, of Meridian, Miss., was fatally injured when the 2010 Ford Econoline..." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/2v0x2z0YDXpHlfxYsUFrUClYi6k=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/Q6LQDRBUN5GS5EX3BLUSHGPRLI.webp" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/04/meridian-man-dies-sumter-county-crash/" rel="" target="_self"><span>Meridian man dies in Sumter County crash</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100 is-video"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/video/2021/08/04/spirit-airlines-leads-mass-flight-cancellations/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Spirit Airlines is entering a fourth straight day of cancellations and delays creating chaos at..." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/61FCf61PvB3kw4gPDwT5wUAtEQY=/800x450/smart/filters:quality(70)/do0bihdskp9dy.cloudfront.net/08-04-2021/t_f89ac157d64741f187926a9e8cb9b989_name_file_1280x720_2000_v3_1_.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/video/2021/08/04/spirit-airlines-leads-mass-flight-cancellations/" rel="" target="_self"><span>Spirit Airlines leads mass flight cancellations</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/04/basketball-coach-revives-kid-who-collapsed-court/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A basketball coach in Massachusetts revived a player who collapsed on the court." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/y-9TsMZU1MqGQ8qfvb_FWF9BWEg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/HA6YFTLBIZDJHHMFMMD6DBJLZQ.PNG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/04/basketball-coach-revives-kid-who-collapsed-court/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Basketball coach revives kid who collapsed on the court</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/04/full-documentary-bridging-great-health-divide-showcases-efforts-fight-disparities-rural-america/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Residents of rural America talk about the problems they face accessing and providing health care." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/tlWWMVgH-FBP0-Xw6Xn6LOLl31Q=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/VREIABNFV5EHBILQJ3MSGPY2WY.png" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/04/full-documentary-bridging-great-health-divide-showcases-efforts-fight-disparities-rural-america/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Full Documentary: Bridging the Great Health Divide showcases efforts to fight disparities in rural America</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/08/04/white-house-takes-1st-steps-toward-requiring-covid-19-vaccinations-foreign-travelers-us/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Federal Aviation Administration and the Transportation Security Administration are sounding..." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/husCr8e6Nf12gpt9MC1WSYUDYW0=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/EGZDBTSDUBB5ZO7QDNT3PR4LZY.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/08/04/white-house-takes-1st-steps-toward-requiring-covid-19-vaccinations-foreign-travelers-us/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>US to require COVID-19 vaccination for foreign travelers</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-TNgg4AknPnLx" class="wtok/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wtok" style="display:none" data-fusion-component="footer-wtok"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Newscast</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2">Live Events</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/jobs">Careers</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">WTOK E-News</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTOK</li><li class="footer-contact | footer-address">815 23rd Ave</li><li class="footer-contact | footer-city-state">Meridian, MS 39301</li><li class="footer-contact | footer-phone">(601) 693-1441</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wtok-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wtok.com" rel="noopener noreferrer" target="_blank">publicfile@wtok.com - (601) 693-1441</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wtok-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/8777f31c-4b02-de63-1929-745c28aa019c/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtok-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtok" style="display:none" data-fusion-component="footer-wtok"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>