<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Senate parliamentarian deals blow to Dems’ immigration push</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420966510"/><meta name="google-play-app" content="app-id=com.graytv.android.wtoknews"/><meta name="burst" content="wtok"/><meta property="og:url" content="https://www.wtok.com/2021/09/20/senate-parliamentarian-deals-blow-dems-immigration-push/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="The rejected provisions would open multiyear doorways to legal permanent residence for young immigrants brought illegally to the country as children, often called “Dreamers.&quot;"/><meta property="og:description" content="The rejected provisions would open multiyear doorways to legal permanent residence for young immigrants brought illegally to the country as children, often called “Dreamers.&quot;"/><meta name="twitter:description" content="The rejected provisions would open multiyear doorways to legal permanent residence for young immigrants brought illegally to the country as children, often called “Dreamers.&quot;"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1730133943932485"/><meta property="fb:pages" content="67937569024"/><meta property="article:publisher" content="https://www.facebook.com/WTOKTV/"/><meta name="keywords" content="Democrats,Senate,immigration,Dreamers"/><meta name="news_keywords" content="Democrats,Senate,immigration,Dreamers"/><meta itemProp="image" property="og:image" content="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/ZIMU3q0uOBNqZfZfGGOy0llsR_4=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/AY5BQFRSQJCAZNGLJXESZWEGZM.jpg"/><meta name="twitter:image" content="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/ZIMU3q0uOBNqZfZfGGOy0llsR_4=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/AY5BQFRSQJCAZNGLJXESZWEGZM.jpg"/><meta property="og:site_name" content="https://www.wtok.com"/><meta property="og:title" content="Senate parliamentarian deals blow to Dems’ immigration push"/><meta name="twitter:title" content="Senate parliamentarian deals blow to Dems’ immigration push"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@newscenter11"/><meta name="twitter:creator" content="@newscenter11"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTOK",
  "url": "https://www.wtok.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wtok.com/pf/resources/images/logo-off-site/wtok.png?d=193"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WTOKTV/",
    "https://www.instagram.com/wtoktv/",
    "https://www.twitter.com/newscenter11/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Senate parliamentarian deals blow to Dems’ immigration push",
  "url": "https://www.wtok.com/2021/09/20/senate-parliamentarian-deals-blow-dems-immigration-push/",
  "image": "https://gray-wtok-prod.cdn.arcpublishing.com/resizer/ZIMU3q0uOBNqZfZfGGOy0llsR_4=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/AY5BQFRSQJCAZNGLJXESZWEGZM.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "The rejected provisions would open multiyear doorways to legal permanent residence for young immigrants brought illegally to the country as children, often called “Dreamers.\"",
  "keywords": [
    "Democrats",
    "Senate",
    "immigration",
    "Dreamers"
  ],
  "headline": "Senate parliamentarian deals blow to Dems’ immigration push",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtok.com/2021/09/20/senate-parliamentarian-deals-blow-dems-immigration-push/"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "name": "WTOK",
    "url": "https://www.wtok.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtok.com/pf/resources/images/logo-off-site/wtok.png?d=193"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-09-20T03:35:06.252Z",
  "datemodified": "2021-09-20T03:35:06.252Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=193" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=193" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=193" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=193"/><link rel="stylesheet" href="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/dist/wtok/css/main.css?d=193"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=193" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtok/favicon.ico?d=193"/><script type="text/javascript" src="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=193"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qeaT1xdKOHgOf1JrPwRyqyPF3B3HDdcbj9utcZw6n4hQDBhx0jis-ql6g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2hqqMguzsN6-k0-2csWV_qTNvKLikH_0ioB8D-eDww0O2VhCcCi87ke_D1iSNcWqcbPgubJqSaA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=193"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/news/national",
        authors: [ {
            _id:  "associated-press",
            name:  "Associated Press",
            type:  "author"
          }],
        canonicalUrl: "https://www.wtok.com/2021/09/20/senate-parliamentarian-deals-blow-dems-immigration-push/",
        contentId: "AUO3BOLJLVC63LOXW7KZLZXUJ4",
        contentKewords: [ "Democrats","Senate","immigration","Dreamers"],
        contentName: "Senate parliamentarian deals blow to Dems\' immigration push",
        contentOwner: "dcc-gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/19/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "AP National",
        distributorReferenceId: "170b8dd9-e05d-40d7-a567-b1adf5dcfdc7",
        distributorSubCategory: "the-associated-press",
        hasVideo: false,
        metaDescription: "The rejected provisions would open multiyear doorways to legal permanent residence for young immigrants brought illegally to the country as children, often called \"Dreamers.\"",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/news/national",
          name:  "National",
          path:  "/news/national"
        },
        publishedDay: "19",
        publishedMonth: "09",
        publishedYear: "2021",
        stationName: "wtok",
        subtype: "default",
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script type="text/javascript" async="" src="https://widgets.outbrain.com/outbrain.js"></script><script id="a1c1c57f95064f50bba9396a0b142ced">!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-76992b72-a7cf-4f0b-8757-662b2da09879","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="R7Z2D-A2KG5-YDWJH-NK8LC-KV88A",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"R7Z2D-A2KG5-YDWJH-NK8LC-KV88A",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5fgykiakrq-f-81b1a74e9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"916768","ak.ai":parseInt("584972",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3b23961f","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":50884,"ak.gh":"23.220.106.83","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1632109219","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==VTq6nMvjDz0dLSCrxV9AKm5F/BBIOoy3dwQNoM2BgSk9M6mxocGzfefEJMaD4CtlEzbFdvMuvPtjOgV0WJ1km1kP4FrdiEh0hxlf95pgIA59TI1wx2EQigWcfCx1Kym5NNsmtb+VQV7IzXKLtoRfjTcD4c9kMqlqJQ1VKsLTtblgv4Td+fqQfzYb+XoAzh5zgPrjMc/jIxiEf7NJyzFocUHfdx7AhL3KXvMT7lxI47b49aXlrQ3soxYdhp5t2rsjUThT5+bqnWPRFpc/tt5jTzSwSGmZMo/dGW0//mnVRHEV22L83fPAxLLg9FItZYzt6Z9JZke1NZanQl4NmsonwQYW8U6S6SRfgQxaUjwFyiCO5B6j1q0GdVXU7Ys5Z5DnOIkUwOh25BhIU9vg4mSa5uY92+B2L+l5C37rmFhqQsI=","ak.pv":"13","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtok.jpg?d=193&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtok.svg?d=193&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtok.svg?d=193&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/hurricane/">Hurricane</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/wendys-giant-of-the-week/">Wendy&#x27;s Giant of the Week</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Community Calendar</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus/vaccination">VacciNATION</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">News Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/page/black-history-month-special-report/" rel="noopener noreferrer" target="_blank">Black History Month Special Report</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">East Mississippi Electric Power Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Alfa Insurance Camera Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/weather/wednesday-weather-whys/" rel="noopener noreferrer" target="_blank">Wednesday Weather Whys</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/newscenter-11-weather-links/">Weather Links</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather">Weather Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/all-scholastic-team">All Scholastic Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/team-of-the-week">Team Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/football-friday/" rel="noopener noreferrer" target="_blank">Football Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/coachescorner/" rel="noopener noreferrer" target="_blank">Coaches Corner</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/trainerstable/" rel="noopener noreferrer" target="_blank">Trainer&#x27;s Table</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports">Sports Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic-cam-network/">Traffic Cam Network</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus/vaccination">VacciNATION</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/community/salute-to-excellence/">Salute to Excellence</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/jobs">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">GrayTV Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/buy-a-copy-of-a-story">How to Buy a Copy of a Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">WTOK E-News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-hero">Hometown Hero</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/first-responders">First Responders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/county-road-11">County Road 11</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/marriage-and-divorce">Marriage And Divorce</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/obits">Obits</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/psa-request-form/">PSA Request Form</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crimenet">CrimeNet</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/the-pulse/">The Pulse</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime/arrests">Arrests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12774/wtok/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTOK on FACEBOOK" class="p-2" href="https://www.facebook.com/WTOKTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTOK on INSTAGRAM" class="p-2" href="https://www.instagram.com/wtoktv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTOK on TWITTER" class="p-2" href="https://www.twitter.com/newscenter11" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div></nav><section class="leaderboard | w-100"><div class="arc-ad | text-center ad-flex-leaderboard py-2 d-flex flex-column mt-3 mb-3 justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="text-body text-uppercase mx-3 small">Advertisement</div><div id="ad-fEZOWPwN4Vl_" class="wtok/web/news/national arcad"></div></div></div></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Senate parliamentarian deals blow to Dems’ immigration push</span></h1></div><div class="lead-art | col-12"><figure class="image | figure mb-0 constrained image-ratio-16x9"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="The decision is a damaging and disheartening setback for President Joe Biden, congressional..." height="675" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/V0Whr14VEDPcJcJLcU-dCws78P8=/1200x675/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/AY5BQFRSQJCAZNGLJXESZWEGZM.jpg" width="1200"/></div><figcaption class="figure-caption">The decision is a damaging and disheartening setback for President Joe Biden, congressional Democrats and their allies in the pro-immigration and progressive communities. It badly wounds Democrats’ hopes of unilaterally enacting — over Republican opposition — changes letting several categories of immigrants gain permanent residence and possibly citizenship.<span class="ml-2">(Source: CNN/file)</span></figcaption></figure></div><div class="byline | col-12"><div class="authors |"><span class="">By </span><span class="author |"><a class="text-decoration-none" href="/authors/associated-press/">Associated Press</a></span><span></span></div></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Sep. 19, 2021 at 10:35 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->moments ago</span></div><div class="sharebar |  col-12"><div class="btn p-0 facebook" role="button"><svg class="icon |  facebook pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Facebook</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.991 3.657 9.128 8.438 9.878v-6.987h-2.54V12h2.54V9.797c0-2.506 1.492-3.89 3.777-3.89 1.094 0 2.238.195 2.238.195v2.46h-1.26c-1.243 0-1.63.771-1.63 1.562V12h2.773l-.443 2.89h-2.33v6.988C18.343 21.128 22 16.991 22 12c0-5.523-4.477-10-10-10" fill-rule="evenodd"></path></svg></div><div class="btn p-0 mail" role="button"><svg class="icon | mail pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Email This Link</title><path d="M3.313 5.273C3.493 5.103 3.734 5 4 5h16c.13 0 .253.025.366.07L11.79 12.49 3.313 5.273zM21 7.166V18a1 1 0 0 1-1 1H4a1 1 0 0 1-1-1V7.775l8.064 6.867c.376.32.945.305 1.338-.036L21 7.166z" fill-rule="nonzero"></path></svg></div><div class="btn p-0 twitter" role="button"><svg class="icon | twitter pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Twitter</title><path d="M8.29 20.251c7.547 0 11.675-6.253 11.675-11.675 0-.178 0-.355-.012-.53A8.35 8.35 0 0 0 22 5.92a8.189 8.189 0 0 1-2.357.646 4.117 4.117 0 0 0 1.804-2.27 8.222 8.222 0 0 1-2.605.996 4.107 4.107 0 0 0-6.993 3.743 11.65 11.65 0 0 1-8.457-4.287 4.106 4.106 0 0 0 1.27 5.477A4.073 4.073 0 0 1 2.8 9.713v.052a4.105 4.105 0 0 0 3.292 4.022 4.095 4.095 0 0 1-1.853.07 4.108 4.108 0 0 0 3.834 2.85A8.233 8.233 0 0 1 2 18.407a11.617 11.617 0 0 0 6.29 1.84" fill-rule="evenodd"></path></svg></div><div class="btn p-0 pinterest" role="button"><svg class="icon | pinterest pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on Pinterest</title><path d="M12 2C6.477 2 2 6.477 2 12c0 4.239 2.634 7.86 6.354 9.317-.09-.79-.165-2.008.033-2.873.18-.781 1.169-4.97 1.169-4.97s-.297-.602-.297-1.482c0-1.391.807-2.428 1.811-2.428.856 0 1.267.642 1.267 1.407 0 .856-.543 2.14-.83 3.334-.24.995.501 1.81 1.48 1.81 1.778 0 3.145-1.876 3.145-4.576 0-2.395-1.72-4.066-4.181-4.066-2.848 0-4.519 2.132-4.519 4.338 0 .856.33 1.777.74 2.28.083.098.091.189.067.288-.074.312-.247.995-.28 1.135-.041.181-.148.223-.338.132-1.25-.584-2.033-2.403-2.033-3.876 0-3.153 2.289-6.05 6.61-6.05 3.465 0 6.164 2.47 6.164 5.778 0 3.449-2.173 6.222-5.185 6.222-1.012 0-1.967-.527-2.288-1.152l-.626 2.379c-.222.872-.83 1.958-1.242 2.625.938.288 1.926.444 2.963.444 5.522 0 10-4.477 10-10A9.98 9.98 0 0 0 12 2" fill-rule="evenodd"></path></svg></div><div class="btn p-0 linkedin" role="button"><svg class="icon | linkedin pointer" width="24" height="24" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><title>Share on LinkedIn</title><path d="M4.329 3H19.67C20.405 3 21 3.595 21 4.329V19.67c0 .734-.595 1.329-1.329 1.329H4.33A1.329 1.329 0 0 1 3 19.67V4.329C3 3.595 3.595 3 4.329 3zM18.35 17.901v-5.316c0-2.626-1.632-3.522-3.142-3.522-1.396 0-2.31.904-2.572 1.433h-.035V9.305H10V17.9h2.706v-4.66c0-1.243.787-1.847 1.59-1.847.76 0 1.349.427 1.349 1.812v4.695h2.706zM7.56 8.107c.86 0 1.56-.656 1.56-1.553C9.12 5.656 8.42 5 7.56 5 6.697 5 6 5.656 6 6.554c0 .897.698 1.553 1.56 1.553zm-1.354 9.788h2.706V9.298H6.207v8.597z" fill-rule="evenodd"></path></svg></div></div></div></section><section class="body | w-100"><div class="article-body | article w-100"><p class="text | article-text">WASHINGTON (AP) - Democrats can’t use their $3.5 trillion package bolstering social and climate programs for their plan to give millions of immigrants a chance to become citizens, the Senate’s parliamentarian said late Sunday, a crushing blow to what was the party’s clearest pathway in years to attaining that long-sought goal.</p><p class="text | article-text">The decision by Elizabeth MacDonough, the Senate’s nonpartisan interpreter of its often enigmatic rules, is a damaging and disheartening setback for President Joe Biden, congressional Democrats and their allies in the pro-immigration and progressive communities. It badly wounds Democrats’ hopes of unilaterally enacting — over Republican opposition — changes letting several categories of immigrants gain permanent residence and possibly citizenship. </p><p class="text | article-text">The parliamentarian opinion is crucial because it means the immigration provisions could not be included in an immense $3.5 trillion measure that’s been shielded from GOP filibusters. Left vulnerable to those bill-killing delays, which require 60 Senate votes to defuse, the immigration language has virtually no chance in the 50-50 Senate.</p><p class="text | article-text">In a three-page memo to senators obtained by The Associated Press, MacDonough noted that under Senate rules, provisions are not allowed in such bills if their budget effect is “merely incidental” to their overall policy impact. </p><div></div><p class="text | article-text">Citing sweeping changes that Democrats would make in immigrants’ lives, MacDonough, a one-time immigration attorney, said the language “is by any standard a broad, new immigration policy.”</p><p class="text | article-text">The rejected provisions would open multiyear doorways to legal permanent residence — and perhaps citizenship — for young immigrants brought illegally to the country as children, often called “Dreamers.” Also included would be immigrants with Temporary Protected Status who’ve fled countries stricken by natural disasters or extreme violence; essential workers and farm workers.</p><p class="text | article-text">Estimates vary because many people can be in more than one category, but the nonpartisan Congressional Budget Office says 8 million people would be helped by the Democratic effort, MacDonough said. Biden had originally proposed a broader drive that would have affected 11 million immigrants.</p><p class="text | article-text">Democrats and their pro-immigration allies have said they will offer alternative approaches to MacDonough that would open a doorway to permanent status to at least some immigrants. </p><div></div><p class="text | article-text">“We are deeply disappointed in this decision but the fight to provide lawful status for immigrants in budget reconciliation continues,” Senate Majority Leader Chuck Schumer, D-N.Y., said in a written statement. “Senate Democrats have prepared alternate proposals and will be holding additional meetings with the Senate parliamentarian in the coming days.” </p><p class="text | article-text">“What we know is true: a path to permanent residency and citizenship has a significant budgetary impact, great bipartisan support, and above all it is critical to America’s recovery,” said Kerri Talbot, deputy director of the Immigration Hub, a group of pro-immigration strategists. “We will continue to work with members of Congress to ensure that millions of undocumented immigrants can have lasting protections.”</p><p class="text | article-text">The parliamentarian’s ruling was riling progressives at a time when Democratic leaders will need virtually every vote in Congress from their party to approve a 10-year, $3.5 trillion bill that embodies Biden’s top domestic goals. </p><p class="text | article-text">It also comes with Republicans already signaling that they will use immigration, linking it to some voters’ fears of crime, as a top issue in next year’s campaigns for control of the House and Senate. The issue has gained attention in a year when huge numbers of immigrants have been encountered trying to cross the Southwest border. </p><div></div><p class="text | article-text">“Democratic leaders refused to resist their progressive base and stand up for the rule of law, even though our border has never been less secure,” said Senate Minority Leader Mitch McConnell, R-Ky. He said putting the provisions into filibuster-protected budget measure was “inappropriate and I’m glad it failed.”</p><p class="text | article-text">In fact, both parties have stretched the use of the special budget protections over the years. Democrats used them to enact President Barack Obama’s 2010 health care law, and Republicans used them during their failed 2017 drive to repeal that statute. </p><p class="text | article-text">“It would have led to an increased run on the border — beyond the chaos we already have there today,” said the Senate Budget Committee’s top Republican, South Carolina Sen. Lindsey Graham. “It would be a terrible idea to provide legal status before we secure the border and reform the immigration process which is currently being abused.”</p><p class="text | article-text">One alternative advocates have said they’re exploring would be to update a “registry” date that allows some immigrants in the U.S. by that time to become permanent residents if they meet certain conditions. But it was unclear if they would pursue that option or how the parliamentarian would rule. </p><div></div><p class="text | article-text">White House spokesperson Vedant Patel called the parliamentarian’s decision disappointing but said Senate negotiators would offer new immigration alternatives.</p><p class="text | article-text">MacDonough cited a CBO estimate that Democrats’ proposals would increase federal deficits by $140 billion over the coming decade. That is largely because of federal benefits the immigrants would qualify for. </p><p class="text | article-text">But that fiscal impact, wrote MacDonough, was overshadowed by improvements the Democratic effort would make for immigrants’ lives.</p><p class="text | article-text">“Many undocumented persons live and work in the shadows of our society out of fear of deportation,” she said. Permanent legal status would grant them “freedom to work, freedom to travel, freedom to live openly in our society in any state in the nation, and to reunite with their families and it would make them eligible, in time, to apply for citizenship — things for which there is no federal fiscal equivalent.”</p><div></div><p class="text | article-text">That, she wrote, “is tremendous and enduring policy change that dwarfs its budgetary impact.”</p><p class="text | article-text">Democrats and a handful of GOP allies have made halting progress during the past two decades toward legislation that would help millions of immigrants gain permanent legal status in the U.S. Ultimately, they’ve been thwarted each time by broad Republican opposition.</p><p class="text | article-text">The House has approved separate bills this year achieving much of that, but the measures have gone nowhere in the Senate because of Republican filibusters. </p><p class="text | article-text">The overall $3.5 trillion bill would boost spending for social safety net, environment and other programs and largely finance the initiatives with tax increases on the rich and corporations. Moderate Democrats want to water down some of the provisions, including shrinking its price tag, but progressives oppose trimming it.</p><div></div><p class="text | article-text">Party leaders are still working on finding a compromise on the sweeping legislation that would satisfy virtually every Democrat in Congress. They can’t lose any Democratic votes in the 50-50 Senate and can lose no more than three in the House.</p><p class="text | article-text">MacDonough was appointed to her post in 2012 when Democrats controlled the chamber and is respected as an even-handed arbiter of Senate rules. </p><p class="text | article-text">Earlier this year, one of her rulings forced Democrats to remove a minimum wage increase from a COVID-19 relief bill, killing another of progressives’ top priorities. </p><p class="text | article-text">___</p><div></div><p class="text | article-text">AP Congressional Correspondent Lisa Mascaro and AP writer Alexandra Jaffe contributed to this report. </p><p class="text | article-text"><i>Copyright 2021 The Associated Press. All rights reserved.</i></p></div></section><section class="recommendations | w-100"><div id="fusion-static-enter:2a810109-04c0-497c-86af-f26205b29ab7" style="display:none" data-fusion-component="2a810109-04c0-497c-86af-f26205b29ab7"></div><div class="connatix | row mb-3"><div class="my-3 col"><div id="connatix-highlights-embed" class="w-100 h-100"><script id="a8e266bfac5841009afeb5359bf68301">
            cnxps.cmd.push(function() {
              cnxps({
              playerId: "2a810109-04c0-497c-86af-f26205b29ab7",
            }).render("a8e266bfac5841009afeb5359bf68301");
          });</script></div></div></div><div id="fusion-static-exit:2a810109-04c0-497c-86af-f26205b29ab7" style="display:none" data-fusion-component="2a810109-04c0-497c-86af-f26205b29ab7"></div></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Most Read</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/18/three-arrested-newton-drug-bust/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Three arrested in drug raid" height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/B0eTVA9MGoSBB3MkTe4KYDiC5-c=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/YAV6D42EYZF3BDGUEAPKJPALZI.bmp" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/18/three-arrested-newton-drug-bust/" rel="" target="_self"><span>Three arrested in Newton drug bust</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/18/chaos-inside-biloxi-casino-one-killed-one-arrested/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Harrison County Coroner Brian Switzer identified the victim as 41-year-old Randy Johnson of..." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/51HUBFTXT0JnxqXzMAstGM5VG5Q=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/BLXYCUN2ONFYJBRJCHT233JLGQ.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/18/chaos-inside-biloxi-casino-one-killed-one-arrested/" rel="" target="_self"><span>UPDATE: Victim identified in fatal shooting at Golden Nugget Casino</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/18/gabby-petitos-boyfriend-missing-his-family-tells-authorities/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Police video from Moab, Utah, shows 22-year-old Gabby Petito argued with her boyfriend Brian..." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/VXEMq88WgsmWF3TCz8hR6qkMbQU=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/HEWTPV2A75CYDLMNMHYP6PFEKM.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/18/gabby-petitos-boyfriend-missing-his-family-tells-authorities/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Agents search in Wyoming for Gabby Petito, in Florida for boyfriend </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/19/sec-issues-statement-non-reviewed-play-mississippi-states-loss-memphis/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Mississippi State quarterback Will Rogers (2) is helped up by linemen Kwatrivous Johnson, left,..." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/5virEZDQ_6xJhNkNyNlO-MEVvcg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/V3U3PEKWJBCALEXQDNCYA7HNNI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/19/sec-issues-statement-non-reviewed-play-mississippi-states-loss-memphis/" rel="" target="_self"><span>SEC issues statement on non-reviewed play in Mississippi State’s loss to Memphis</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-right position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-right ml-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/19/12-year-old-killed-after-being-shot/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="The Clarke County Sheriff’s Department is investigating a 12-year-old’s death after a shooting." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/1DV9vaFjRb1KHtvz18OoDxcvkSo=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/4E45SCNCHJCY3BIBBJD32F7X6Y.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/19/12-year-old-killed-after-being-shot/" rel="" target="_self"><span>12 year old killed after being shot</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div><div class="flex-feature-feed | mb-0"><div class="title-bar | w-100"><h4 class="title | font-weight-bold"><span class="">Latest News</span></h4></div><div class="card-deck mx-n2 mb-0"><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/19/stars-begin-arriving-good-time-emmys-after-bleak-year/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="An Emmy statue is pictured during Press Preview Day for the 73rd Primetime Emmy Awards,..." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/fsn3uz1gTB2J7E9P3budcECs7Qg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/3DMBUSQF4VBV5D2C4AOGDAWDIE.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/19/stars-begin-arriving-good-time-emmys-after-bleak-year/" rel="" target="_self"><span>‘The Crown,’ ‘Ted Lasso,’ ‘Queen’s Gambit’ top Emmy Awards</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/20/first-responders-preston-fire-chief-jason-sharp/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Preston Fire Chief Jason Sharp." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/eVuXAPATPpEaMXThn0wYwTFH4pg=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/AQBZYU7CW5BXJFCMWLDKANPCDI.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/20/first-responders-preston-fire-chief-jason-sharp/" rel="" target="_self"><span>First Responders: Preston Fire Chief Jason Sharp</span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/19/search-brian-laundrie-resumes-florida-search-gabby-petito-continues-wyoming/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="Police and the FBI are searching for Brian Laundrie in the Carlton Reserve in Florida." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/gF81HnCOPnNaqnVHi_Aopjdi7Pw=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/QPU2LUYLNFD5NJRYKXL4RP3WYQ.JPG" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/19/search-brian-laundrie-resumes-florida-search-gabby-petito-continues-wyoming/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Officials: Body found in Wyoming believed to be Gabby Petito </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div><div class="flex-feature | card mx-2 mb-3 align-items-start border image-left position-relative w-100"><div class="card-body w-100 px-2 py-1 image_headline"><div class="image-container position-relative mb-0 pt-0 w-33 float-left mr-2"><figure class="image | figure mb-0 constrained image-ratio-16x9"><a href="/2021/09/19/military-aircraft-crashes-lake-worth-texas-authorities-say/" rel="" target="_self" class="link | text-reset d-block h-100 w-100"><div class="img-wrapper figure-img mb-0"><img class="rounded-0 img-fluid" alt="A parachute and other items remain outside an Ole Donut where one pilot landed after ejecting..." height="450" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/dLA8R4DSu4o9x12XZG7KYVUm-mE=/800x450/smart/filters:quality(70)/cloudfront-us-east-1.images.arcpublishing.com/gray/HF4PBM5YJBEXBDNDEZWKL74LWM.jpg" width="800"/></div></a></figure></div><div class="headlines | card-title mb-1"><h6 class="headline | mb-0 font-weight-bold"><a class="text-reset" href="/2021/09/19/military-aircraft-crashes-lake-worth-texas-authorities-say/" rel="" target="_self"><span><i class="far fa-play-circle"></i><span style="textDecoration: none;"> </span>Military training jet crashes in Texas, injuring both pilots </span></a></h6></div></div></div><div class="feed-divider | w-100 d-none d-sm-block d-md-block d-lg-block d-xl-block"></div></div></div><div></div></section></div><section class="bottom-wrapped | col-12"><div></div></section></div></div><footer class="footer | w-100"><div class="arc-ad | text-center ad-flex-leaderboard ad-flex-footer-leaderboard ad-fixed-bottom position-fixed zindex-higher w-100 py-0 my-0 d-flex flex-column justify-content-center ad-type-flex-leaderboard"><div class="arc-ad-wrapper | d-flex flex-column"><div class="ad-dismiss | text-white pointer position-absolute top absolute-right p-1" role="button"><i class="far fa-times-circle fa-sm"></i></div><div id="ad-9yFYoyhJiCAq" class="wtok/web/news/national arcad"></div></div></div><div id="fusion-static-enter:footer-wtok" style="display:none" data-fusion-component="footer-wtok"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Newscast</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2">Live Events</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/jobs">Careers</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">WTOK E-News</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTOK</li><li class="footer-contact | footer-address">815 23rd Ave</li><li class="footer-contact | footer-city-state">Meridian, MS 39301</li><li class="footer-contact | footer-phone">(601) 693-1441</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wtok-tv" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wtok.com" rel="noopener noreferrer" target="_blank">publicfile@wtok.com - (601) 693-1441</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/wtok-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/8777f31c-4b02-de63-1929-745c28aa019c/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtok-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtok" style="display:none" data-fusion-component="footer-wtok"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>