<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Cboe Global Markets Reports November 2021 Trading Volume</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420966510"/><meta name="google-play-app" content="app-id=com.graytv.android.wtoknews"/><meta name="burst" content="wtok"/><meta property="og:url" content="https://www.wtok.com/prnewswire/2021/12/03/cboe-global-markets-reports-november-2021-trading-volume/"/><link rel="canonical" href="https://www.wtok.com/prnewswire/2021/12/03/cboe-global-markets-reports-november-2021-trading-volume/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1730133943932485"/><meta property="fb:pages" content="67937569024"/><meta property="article:publisher" content="https://www.facebook.com/WTOKTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/oqvvQXc3Nf7Vh5LuWhpIM5zwpwk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7KHWLLOSH7W75VVH4XLGDG4CPM.jpg"/><meta name="twitter:image" content="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/oqvvQXc3Nf7Vh5LuWhpIM5zwpwk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7KHWLLOSH7W75VVH4XLGDG4CPM.jpg"/><meta property="og:site_name" content="https://www.wtok.com"/><meta property="og:title" content="Cboe Global Markets Reports November 2021 Trading Volume"/><meta name="twitter:title" content="Cboe Global Markets Reports November 2021 Trading Volume"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wtoktv"/><meta name="twitter:creator" content="@wtoktv"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTOK",
  "url": "https://www.wtok.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wtok.com/pf/resources/images/logo-off-site/wtok.png?d=208"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WTOKTV/",
    "https://www.instagram.com/wtoktv/",
    "https://www.twitter.com/wtoktv/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Cboe Global Markets Reports November 2021 Trading Volume",
  "url": "https://www.wtok.com/prnewswire/2021/12/03/cboe-global-markets-reports-november-2021-trading-volume/",
  "image": "https://gray-wtok-prod.cdn.arcpublishing.com/resizer/oqvvQXc3Nf7Vh5LuWhpIM5zwpwk=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/7KHWLLOSH7W75VVH4XLGDG4CPM.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Cboe Global Markets Reports November 2021 Trading Volume",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtok.com/prnewswire/2021/12/03/cboe-global-markets-reports-november-2021-trading-volume/"
  },
  "author": {
    "@type": "Organization",
    "name": "WTOK"
  },
  "publisher": {
    "name": "WTOK",
    "url": "https://www.wtok.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtok.com/pf/resources/images/logo-off-site/wtok.png?d=208"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-03T21:30:00Z",
  "datemodified": "2021-12-03T21:30:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=208" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=208" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=208" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=208"/><link rel="stylesheet" href="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/dist/wtok/css/main.css?d=208"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=208" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtok/favicon.ico?d=208"/><script type="text/javascript" src="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=208"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qeaT1xdKOHgOf1JrPwRyqyPF3B3HDdcbj9utcZw6n4hQDBhx0jis-ql6g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2hqqMguzsN6-k0-2csWV_qTNvKLikH_0ioB8D-eDww0O2VhCcCi87ke_D1iSNcWqcbPgubJqSaA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=208"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.wtok.com/prnewswire/2021/12/03/cboe-global-markets-reports-november-2021-trading-volume/",
        contentId: "C3LSZCILIZBBRKLNSACRVTGNXU",
        contentKewords: [ ],
        contentName: "Cboe Global Markets Reports November 2021 Trading Volume",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/03/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "03",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "wtok",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wtok.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.path = "https://www.wtok.com/prnewswire/2021/12/03/cboe-global-markets-reports-november-2021-trading-volume/";
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-521930bb-af82-4a20-bdb5-30d4cf9486b9","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="R7Z2D-A2KG5-YDWJH-NK8LC-KV88A",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"R7Z2D-A2KG5-YDWJH-NK8LC-KV88A";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lmymynktc6a-f-e71d9cb00-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916768","ak.ai":parseInt("584972",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3779ee71","ak.r":41270,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":58902,"ak.gh":"23.222.1.134","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638570172","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ZC6R/VLr/QZeUgFZo815HVY2vCHfmeaOXw+RuZFvtzepMsMudSAlbzKti+6Lx6V79/stOH94mQbewziIL7fvJuwnX8cZPaUB4McfbS4lmyirMNpYNUbviDQSeOgzRVKgUzAFUeMpuDJ12aztVAuChbesSeruOEjl74RQTuhsOqY8ywBZcaHgVvDT+izZFrpzzWiseHwQVn4K0ppidwBnaOZPgNrjoTpm6XpKX1yjdePty0Qp+2UPpuzUSwwbo0X3Zx2OUCyUY0c0AdsMzHNEf9PHC0wCVD/C1yErfTBXjOWyyHp8PclyOS8+ImNibfi1msFYPm2lOlAQHjyP/wL/cbj2WjGZ5U6Mf6VpEY0O9NSlaZM7TQpYriEmmwlZi2PIBotBlRXWeVhEEoA59sxQiSwME118BUHRYzX05kg+U0w=","ak.pv":"14","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtok.jpg?d=208&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtok.svg?d=208&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtok.svg?d=208&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/hurricane/">Hurricane</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/wendys-giant-of-the-week/">Wendy&#x27;s Giant of the Week</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Community Calendar</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus/vaccination">VacciNATION</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">News Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/page/black-history-month-special-report/" rel="noopener noreferrer" target="_blank">Black History Month Special Report</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">East Mississippi Electric Power Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Alfa Insurance Camera Network</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/weather/wednesday-weather-whys/" rel="noopener noreferrer" target="_blank">Wednesday Weather Whys</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/newscenter-11-weather-links/">Weather Links</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather">Weather Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/all-scholastic-team">All Scholastic Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/team-of-the-week">Team Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/football-friday/" rel="noopener noreferrer" target="_blank">Football Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/coachescorner/" rel="noopener noreferrer" target="_blank">Coaches Corner</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/trainerstable/" rel="noopener noreferrer" target="_blank">Trainer&#x27;s Table</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports">Sports Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/traffic-cam-network/">Traffic Cam Network</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus/vaccination">VacciNATION</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/community/salute-to-excellence/">Salute to Excellence</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/jobs">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">GrayTV Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/buy-a-copy-of-a-story">How to Buy a Copy of a Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">WTOK E-News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-hero">Hometown Hero</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/first-responders">First Responders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/county-road-11">County Road 11</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/marriage-and-divorce">Marriage And Divorce</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/obits">Obits</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/psa-request-form/">PSA Request Form</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crimenet">CrimeNet</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/the-pulse/">The Pulse</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime/arrests">Arrests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12774/wtok/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTOK on FACEBOOK" class="p-2" href="https://www.facebook.com/WTOKTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTOK on INSTAGRAM" class="p-2" href="https://www.instagram.com/wtoktv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTOK on TWITTER" class="p-2" href="https://www.twitter.com/wtoktv" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-blue py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">2 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Cboe Global Markets Reports November 2021 Trading Volume</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 3, 2021 at 3:30 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->52 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">CHICAGO</span>, <span class="xn-chron">Dec. 3, 2021</span> /PRNewswire/ -- Cboe Global Markets, Inc. (Cboe: CBOE), a leading provider of global market infrastructure and tradable products, today reported November monthly trading volume statistics across its global business lines.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Cboe Global Markets, Inc.)" height="300" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/UC7VM8jvJwoH4HDX9JQoUsqCOX8=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/622233/Cboe_Logo.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Cboe Global Markets, Inc.)</figcaption></figure><p class="text | article-text">The data sheet "<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3379157-1&amp;h=3876936837&amp;u=http%3A%2F%2Fmarkets.cboe.com%2Fus%2Foptions%2Fmarket_statistics%2Fmonthly_volume_rpc_reports%2F&amp;a=Cboe+Global+Markets+Monthly+Volume+%26+RPC%2FNet+Revenue+Capture+Report" rel="nofollow" target="_blank">Cboe Global Markets Monthly Volume &amp; RPC/Net Revenue Capture Report</a>" contains an overview of certain November and year-to-date trading statistics and market share by business segment, volume in select index products, and RPC/net capture, which is reported on a one-month lag, across business lines.</p><div id="fusion-static-enter:NYST562JJNDXTIWCKNYVAKTCDA" style="display:none" data-fusion-component="NYST562JJNDXTIWCKNYVAKTCDA"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prnsbts prnrbrs prnvab prnsbb1 prntac prnpl6 prnsbls prnpr6" colspan="6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Trading Volume for Current Month</b></span></p></td><td class="prnsbts prnrbrs prnvab prnsbb1 prntac prnpl6 prnsbl1 prnpr6" colspan="3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Year-To-Date</b></span></p></td></tr><tr><td class="prnsbt1 prnsbr1 prnvab prnsbb1 prntar prnpl6 prnsbls prnpr14" nowrap="nowrap" rowspan="2"><br/></td><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Nov</b></span></p></td><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Nov</b></span></p></td><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>%</b></span></p></td><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Oct</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>%</b></span></p></td><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Nov</b></span></p></td><td class="prngen5" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Nov</b></span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>%</b></span></p></td></tr><tr><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2020</b></span></p></td><td class="prnsbt1 prnsbr1 prnvab prnsbbs prntac prnpl6 prnsbl1 prnpr6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Chg</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Chg</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2021</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>2020</b></span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b>Chg</b></span></p></td></tr><tr><td class="prnsbts prnrbrs prnvab prnsbb1 prnpl6 prnsbls prnpr6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Multiply-listed options ADV (contracts, k)</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">11,436</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">9,192</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">24.4%</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">10,289</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">11.2%</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">10,102</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">8,239</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">22.6%</span></p></td></tr><tr><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Index options ADV (contracts, k)</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,167</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,663</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">30.3%</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,047</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5.9%</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,941</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,841</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5.4%</span></p></td></tr><tr><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Futures ADV (contracts, k)</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">237</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">175</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">35.6%</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">210</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">13.0%</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">229</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">205</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">11.8%</span></p></td></tr><tr><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">U.S. Equities - On-Exchange ADV (matched shares, mn)</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,472</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,725</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-14.7%</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,395</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">5.5%</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,638</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,738</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-5.7%</span></p></td></tr><tr><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">U.S. Equities - Off-Exchange ADV (matched shares, mn)<sup>1</sup></span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">98</span></p></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">N/A</span></p></td><td class="prngen11"><br/></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">76</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">29.0%</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">83</span></p></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">N/A</span></p></td><td class="prngen11"><br/></td></tr><tr><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Canadian Equities ADV (matched shares, k)<sup>2</sup></span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">45,042</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">47,581</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-5.3%</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">44,292</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1.7%</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">50,742</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">41,341</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">22.7%</span></p></td></tr><tr><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">European Equities ADNV (€, mn)</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">10,054</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">8,208</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">22.5%</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">8,574</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">17.3%</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">7,707</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">6,988</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">10.3%</span></p></td></tr><tr><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">EuroCCP Total Cleared Trades (k)<sup>3</sup></span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">129,969</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">112,731</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">15.3%</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">109,318</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">18.9%</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,138,398</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">461,510</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">NM</span></p></td></tr><tr><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">EuroCCP Total Net Settlements (k)<sup> 3</sup> </span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">923</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">717</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">28.7%</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">834</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">10.6%</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">9,032</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">3,341</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">NM</span></p></td></tr><tr><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Australian Equities ADNV (AUD, mn)<sup>4</sup></span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">807</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">N/A</span></p></td><td class="prngen11" nowrap="nowrap"><br/></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">821</span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-1.7%</span></p></td><td class="prngen11" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">792</span></p></td><td class="prngen6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">N/A</span></p></td><td class="prngen11" nowrap="nowrap"><br/></td></tr><tr><td class="prngen13" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Japanese Equities ADNV (JPY, bn)<sup>4</sup></span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">111</span></p></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">N/A</span></p></td><td class="prngen11"><br/></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">109</span></p></td><td class="prngen12"><p class="prnews_p"><span class="prnews_span">2.5%</span></p></td><td class="prngen11"><p class="prnews_p"><span class="prnews_span">97</span></p></td><td class="prngen6"><p class="prnews_p"><span class="prnews_span">N/A</span></p></td><td class="prngen11"><br/></td></tr><tr><td class="prnsbt1 prnrbrs prnvab prnsbbs prnpl6 prnsbls prnpr6" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">Global FX ADNV ($, mn)<sup>5</sup></span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">35,945</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">37,574</span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-4.3%</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">35,071</span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2.5%</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">34,233</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">34,887</span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">-1.9%</span></p></td></tr></table></div></div><div id="fusion-static-exit:NYST562JJNDXTIWCKNYVAKTCDA" style="display:none" data-fusion-component="NYST562JJNDXTIWCKNYVAKTCDA"></div><div id="fusion-static-enter:FKEXAJS5SNBRNFZWYMLDHGRC3U" style="display:none" data-fusion-component="FKEXAJS5SNBRNFZWYMLDHGRC3U"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns" id="convertedTableee0f"><tr><td class="prngen17"><p class="prnews_p"><span class="prnews_span"><i><sup>1</sup></i><i>U.S. Equities Off-Exchange data reflects Cboe's acquisition of BIDS Trading effective on December 31, 2020.</i></span></p></td></tr><tr><td class="prngen17"><p class="prnews_p"><span class="prnews_span"><i><sup>2</sup></i><i>Canadian Equities data reflects Cboe's acquisition of MATCHNow effective on August 4, 2020.</i></span></p></td></tr><tr><td class="prngen17"><p class="prnews_p"><span class="prnews_span"><i><sup>3</sup></i><i>EuroCCP data reflects Cboe's acquisition of EuroCCP effective on July 1, 2020.</i></span></p></td></tr><tr><td class="prngen17"><p class="prnews_p"><span class="prnews_span"><i><sup>4</sup></i><i>Data reflects Cboe's acquisition of Chi-X Asia Pacific effective on July 1, 2021;  Australian Equities volumes exclude Trade Reporting.</i></span></p></td></tr><tr><td class="prngen17"><p class="prnews_p"><span class="prnews_span"><i><sup>5</sup></i><i>Global FX metrics continue to include Spot and as of January 2021 include SEF products.</i></span></p></td></tr><tr><td class="prngen17"><br/></td></tr><tr><td class="prngen17"><p class="prnews_p"><span class="prnews_span">ADV= average daily volume</span></p></td></tr><tr><td class="prngen17"><p class="prnews_p"><span class="prnews_span">ADNV= average daily notional value</span></p></td></tr><tr><td class="prngen17"><p class="prnews_p"><span class="prnews_span">NM= Not Meaningful</span></p></td></tr></table></div></div><div id="fusion-static-exit:FKEXAJS5SNBRNFZWYMLDHGRC3U" style="display:none" data-fusion-component="FKEXAJS5SNBRNFZWYMLDHGRC3U"></div><p class="text | article-text"><span class="xn-chron">November 2021</span> Trading Volume Highlights</p><p class="text | article-text"><b><u>Options</u></b></p><ul class="list | article-list"><li><span>Total options volume across Cboe's four exchanges was 285,663,721 contracts for November, the highest volume month on record and up 32 percent from <span class="xn-chron">November 2020</span>.</span></li><li><span>Extended global trading hours (GTH) for S&P 500® Index (SPX® and SPXW) options and Cboe Volatility Index (VIX®) options launched on <span class="xn-chron">Sunday, November 21</span>.</span></li><li><span>During the GTH session on <span class="xn-chron">November 26</span>:</span></li><li><span>Nearly 1.6 million Russell 2000 Index (RUT®) options contracts traded in total in November, with 75,075 contracts changing hands a day on average during the month – the highest volume month on record since <span class="xn-chron">October 2018</span>.</span></li></ul><p class="text | article-text"><b><u>Equities </u></b></p><ul class="list | article-list"><li><span>Cboe LIS, Cboe Europe's block trading platform powered by BIDS technology, reported record average daily notional value (ADNV) traded of €584 million in November, surpassing the previous record of €571 million ADNV traded in <span class="xn-chron">March 2020</span>. It was also the region's largest platform of its type for the second successive month, with a market share of 29% (source: big xyt).</span></li><li><span>In <span class="xn-location">Canada</span>, MATCHNow's conditionals book saw a record month in November and traded 20,570,300 shares single counted, representing approximately <span class="xn-money">$619 million</span> in notional value across 1,501 trades.</span></li></ul><p class="text | article-text"><b>About Cboe Global Markets, Inc.</b></p><p class="text | article-text">Cboe Global Markets (Cboe: CBOE), a leading provider of market infrastructure and tradable products, delivers cutting-edge trading, clearing and investment solutions to market participants around the world. The company is committed to operating a trusted, inclusive global marketplace, providing leading products, technology and data solutions that enable participants to define a sustainable financial future. Cboe provides trading solutions and products in multiple asset classes, including equities, derivatives and FX, across <span class="xn-location">North America</span>, <span class="xn-location">Europe</span> and <span class="xn-location">Asia Pacific</span>. To learn more, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3379157-1&amp;h=80440884&amp;u=http%3A%2F%2Fwww.cboe.com%2F&amp;a=www.cboe.com" rel="nofollow" target="_blank">www.cboe.com</a>.</p><div id="fusion-static-enter:VECUJEA7PJBX7KEACPWVQMUIUI" style="display:none" data-fusion-component="VECUJEA7PJBX7KEACPWVQMUIUI"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span"><b>Media Contacts</b></span></p></td><td class="prngen5"><br/></td><td class="prngen5" colspan="3"><p class="prnews_p"><span class="prnews_span"><b>     Analyst Contact</b></span></p></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Angela Tu</b></span></p></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Tim Cave</b></span></p></td><td class="prngen5" colspan="3"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><b>Kenneth Hill, CFA</b></span></p></td><td class="prngen5"><br/></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span">+1-646-856-8734</span></p></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">+44 (0) 7593-506-719</span></p></td><td class="prngen5" colspan="3"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span">1-312-786-7559</span></p></td><td class="prngen5"><br/></td></tr><tr><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><a class="prnews_a" href="mailto:atu@cboe.com" rel="nofollow" target="_blank">atu@cboe.com</a> </span></p></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><a class="prnews_a" href="mailto:tcave@cboe.com" rel="nofollow" target="_blank">tcave@cboe.com</a> </span></p></td><td class="prngen5" colspan="3"><br/></td><td class="prngen5"><p class="prnews_p"><span class="prnews_span"><a class="prnews_a" href="mailto:khill@cboe.com" rel="nofollow" target="_blank">khill@cboe.com</a> </span></p></td><td class="prngen18"><br/></td></tr><tr><td class="prngen18"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><br/></td><td class="prngen18"><br/></td></tr></table></div></div><div id="fusion-static-exit:VECUJEA7PJBX7KEACPWVQMUIUI" style="display:none" data-fusion-component="VECUJEA7PJBX7KEACPWVQMUIUI"></div><p class="text | article-text">CBOE-V</p><p class="text | article-text"><i>Cboe®, Cboe Global Markets®, Cboe Volatility Index®</i><i>, </i><i>and VIX® are registered trademarks and </i><i>Cboe Futures Exchange<sup>SM</sup> is a service mark</i><i> of Cboe Exchange, Inc. or its affiliates. Standard &amp; Poor's®, S&amp;P®, and S&amp;P 500®  are registered trademarks of Standard &amp; Poor's Financial Services, LLC, and have been licensed for use by Cboe Exchange, Inc</i><i> All other trademarks and service marks are the property of their respective owners.</i></p><p class="text | article-text"><i>Any products that have the S&amp;P Index or Indexes as their underlying interest are not sponsored, endorsed, sold or promoted by Standard &amp; Poor's or Cboe and neither Standard &amp; Poor's nor Cboe make any representations or recommendations concerning the advisability of investing in products that have S&amp;P indexes as their underlying interests. </i><i>All other trademarks and service marks are the property of their respective owners.</i></p><p class="text | article-text"><i>Cboe Global Markets, Inc.  and its affiliates do not recommend or make any representation as to possible benefits from any securities, futures or investments, or third-party products or services. Cboe Global Markets, Inc. is not affiliated with S&amp;P or Russell. Investors should undertake their own due diligence regarding their securities, futures, and investment practices. This press release speaks only as of this date. Cboe Global Markets, Inc. disclaims any duty to update the information herein.</i></p><p class="text | article-text"><i>Nothing in this announcement should be considered a solicitation to buy or an offer to sell any securities or futures in any jurisdiction where the offer or solicitation would be unlawful under the laws of such jurisdiction. Nothing contained in this communication constitutes tax, legal or investment advice.  Investors must consult their tax adviser or legal counsel for advice and information concerning their particular situation.</i></p><p class="text | article-text"><i>Cboe Global Markets, Inc.  and  its  affiliates make  no  warranty,  expressed  or  implied,  including,  without  limitation,  any  warranties  as  of  merchantability,  fitness  for  a particular  purpose,  accuracy,  completeness  or  timeliness,  the  results to  be  obtained  by  recipients  of  the  products  and  services  described  herein, or as to the ability of the indices referenced in this press release to track the performance of their respective securities, generally, or the performance of the indices referenced in this press release or any subset of their respective securities, and shall not in any way be liable for any inaccuracies, errors. Cboe Global Markets, Inc. and its affiliates have not calculated, composed or determined the constituents or weightings of the securities that comprise the third-party indices referenced in this press release and shall not in any way be liable for any inaccuracies or errors in any of the indices referenced in this press release. </i></p><p class="text | article-text"><i>Options involve risk and are not suitable for all market participants. Prior to buying or selling an option, a person should review the  </i><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3379157-1&amp;h=2552350963&amp;u=https%3A%2F%2Fwww.theocc.com%2FCompany-Information%2FDocuments-and-Archives%2FPublications&amp;a=Characteristics+and+Risks+of+Standardized+Options+(ODD)" rel="nofollow" target="_blank"><i>Characteristics and Risks of Standardized Options (ODD)</i></a><i>, which is required to be provided to all such persons.  Copies of the ODD are available from your broker or from The Options Clearing Corporation, 125 S. <span class="xn-person">Franklin Street</span>, Suite 1200, <span class="xn-location">Chicago, IL</span> 60606. </i></p><p class="text | article-text"><i>Futures trading is not suitable for all investors and involves the risk of loss. That risk of loss can be substantial and can exceed the amount of money deposited for a futures position. You should, therefore, carefully consider whether futures trading is suitable for you in light of your circumstances and financial resources. You should put at risk only funds that you can afford to lose without affecting your lifestyle. For additional information regarding futures trading risks, see the </i><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3379157-1&amp;h=849142697&amp;u=https%3A%2F%2Fcdn.cboe.com%2Fresources%2Fgeneral%2FAppendix_A_to_CFTC_Regulation_1.55(c).pdf&amp;a=Risk+Disclosure+Statement+set+forth+in+Appendix+A+to+CFTC+Regulation+1.55(c)" rel="nofollow" target="_blank"><i>Risk Disclosure Statement set forth in Appendix A to CFTC Regulation 1.55(c)</i></a><i> and the </i><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3379157-1&amp;h=2644256007&amp;u=https%3A%2F%2Fwww.nfa.futures.org%2Fmembers%2Fmember-resources%2Ffiles%2Fsecurity-futures-disclosure.pdf&amp;a=Risk+Disclosure+Statement+for+Security+Futures+Contracts" rel="nofollow" target="_blank"><i>Risk Disclosure Statement for Security Futures Contracts</i></a><i>.</i></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/cboe-global-markets-reports-november-2021-trading-volume-301437362.html">https://www.prnewswire.com/news-releases/cboe-global-markets-reports-november-2021-trading-volume-301437362.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Cboe Global Markets, Inc.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/MnF_8q0KEXaHUhOYWWGsHuxg5qI=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=CG96478&amp;Transmission_Id=202112031630PR_NEWS_USPR_____CG96478&amp;DateId=20211203" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wtok" style="display:none" data-fusion-component="footer-wtok"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Newscast</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2">Live Events</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/jobs">Careers</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">WTOK E-News</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTOK</li><li class="footer-contact | footer-address">815 23rd Ave</li><li class="footer-contact | footer-city-state">Meridian, MS 39301</li><li class="footer-contact | footer-phone">(601) 693-1441</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTOK-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wtok.com" rel="noopener noreferrer" target="_blank">publicfile@wtok.com - (601) 693-1441</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTOK-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/8777f31c-4b02-de63-1929-745c28aa019c/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtok-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtok" style="display:none" data-fusion-component="footer-wtok"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>