<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Kelley Blue Book Names 2022 Winners of 20th Annual Best Resale Value Awards</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420966510"/><meta name="google-play-app" content="app-id=com.graytv.android.wtoknews"/><meta name="burst" content="wtok"/><meta property="og:url" content="https://www.wtok.com/prnewswire/2022/02/28/kelley-blue-book-names-2022-winners-20th-annual-best-resale-value-awards/"/><link rel="canonical" href="https://www.wtok.com/prnewswire/2022/02/28/kelley-blue-book-names-2022-winners-20th-annual-best-resale-value-awards/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Understanding Resale Values More Important than Ever for New-Car Buyers Given Current Marketplace Conditions"/><meta property="og:description" content="Understanding Resale Values More Important than Ever for New-Car Buyers Given Current Marketplace Conditions"/><meta name="twitter:description" content="Understanding Resale Values More Important than Ever for New-Car Buyers Given Current Marketplace Conditions"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1730133943932485"/><meta property="fb:pages" content="67937569024"/><meta property="article:publisher" content="https://www.facebook.com/WTOKTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wtok.com/pf/resources/images/logo-icons/wtok.svg?d=230"/><meta name="twitter:image" content="https://www.wtok.com/pf/resources/images/logo-icons/wtok.svg?d=230"/><meta property="og:site_name" content="https://www.wtok.com"/><meta property="og:title" content="Kelley Blue Book Names 2022 Winners of 20th Annual Best Resale Value Awards"/><meta name="twitter:title" content="Kelley Blue Book Names 2022 Winners of 20th Annual Best Resale Value Awards"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wtoktv"/><meta name="twitter:creator" content="@wtoktv"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTOK",
  "url": "https://www.wtok.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wtok.com/pf/resources/images/logo-off-site/wtok.png?d=230"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WTOKTV/",
    "https://www.instagram.com/wtoktv/",
    "https://www.twitter.com/wtoktv/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Kelley Blue Book Names 2022 Winners of 20th Annual Best Resale Value Awards",
  "url": "https://www.wtok.com/prnewswire/2022/02/28/kelley-blue-book-names-2022-winners-20th-annual-best-resale-value-awards/",
  "image": "https://www.wtok.com/pf/resources/images/logo-off-site/wtok.png?d=230",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Understanding Resale Values More Important than Ever for New-Car Buyers Given Current Marketplace Conditions",
  "keywords": [],
  "headline": "Kelley Blue Book Names 2022 Winners of 20th Annual Best Resale Value Awards",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtok.com/prnewswire/2022/02/28/kelley-blue-book-names-2022-winners-20th-annual-best-resale-value-awards/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WTOK",
    "url": "https://www.wtok.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtok.com/pf/resources/images/logo-off-site/wtok.png?d=230"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-02-28T11:00:00Z",
  "datemodified": "2022-02-28T11:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=230" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=230" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=230" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=230"/><link rel="stylesheet" href="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/dist/wtok/css/main.css?d=230"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=230" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtok/favicon.ico?d=230"/><script type="text/javascript" src="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=230"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qeaT1xdKOHgOf1JrPwRyqyPF3B3HDdcbj9utcZw6n4hQDBhx0jis-ql6g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2hqqMguzsN6-k0-2csWV_qTNvKLikH_0ioB8D-eDww0O2VhCcCi87ke_D1iSNcWqcbPgubJqSaA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=230"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wtok.com/prnewswire/2022/02/28/kelley-blue-book-names-2022-winners-20th-annual-best-resale-value-awards/",
        contentId: "TXUIRZHQC5BDTNANTEHQCKE5YI",
        contentKewords: [ ],
        contentName: "Kelley Blue Book Names 2022 Winners of 20th Annual Best Resale Value Awards",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "02/28/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Understanding Resale Values More Important than Ever for New-Car Buyers Given Current Marketplace Conditions",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "28",
        publishedMonth: "02",
        publishedYear: "2022",
        stationName: "wtok",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wtok.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 437,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a0cdd56d-ca6c-412c-adf3-e3602abf5fca","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="R7Z2D-A2KG5-YDWJH-NK8LC-KV88A",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"R7Z2D-A2KG5-YDWJH-NK8LC-KV88A";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lnaiyq4wscq-f-36e7b9e79-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916768","ak.ai":parseInt("584972",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"c59582a","ak.r":41221,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":58974,"ak.gh":"23.222.2.4","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1646048389","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==dKz5kH0bn+/qU3kzrVpUrMZ4mh3sQnhttcXOn0tjbjm/UF+sejdvWv+binTSLD9eDUpvTsTwpaQO+wt6J5B1J9ZK1iwGDtDWF02KyyuGUaxdKzEgcIlEAHYVgAjLYDWaOTZaEuc1O7FXtQsKhVif7qGf4GdvEpIwSl+IGHTHi05YriyDRgc/jWiQFP4NvCieffZGliPLbCGLxyCcrvPk1GdmHC/d5RFNikRK5r1/r9Hd9oRMx5VhUT67dIOZ+GnhLu312SqJtIsHF3DqO0335YgUBR4tRbvghTsCFz4ekX9tlJzVnIv8ZI3auixD5L7TmkuxoJIymXU2d+t0hTrBIY9gsZEqOavc0qngllenVTnIySbvohcKtevJd/aUtOk1KOFHX0uE0gqcIRApQi3ly5/67fMFvL278HgQp7LbDU0=","ak.pv":"14","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtok.jpg?d=230&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtok.svg?d=230&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtok.svg?d=230&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/hurricane/">Hurricane</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Community Calendar</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus/vaccination">VacciNATION</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">News Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/page/black-history-month-special-report/" rel="noopener noreferrer" target="_blank">Black History Month Special Report</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream2">Live Events</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">East Mississippi Electric Power Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/weather/wednesday-weather-whys/" rel="noopener noreferrer" target="_blank">Wednesday Weather Whys</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/newscenter-11-weather-links/">Weather Links</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather">Weather Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/all-scholastic-team">All Scholastic Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/team-of-the-week">Team Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/football-friday/" rel="noopener noreferrer" target="_blank">Football Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/coachescorner/" rel="noopener noreferrer" target="_blank">Coaches Corner</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/trainerstable/" rel="noopener noreferrer" target="_blank">Trainer&#x27;s Table</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports">Sports Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Camera Network</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus/vaccination">VacciNATION</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/community/salute-to-excellence/">Salute to Excellence</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/jobs">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">GrayTV Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/buy-a-copy-of-a-story">How to Buy a Copy of a Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">WTOK E-News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-hero">Hometown Hero</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/first-responders">Frontline Responders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/county-road-11">County Road 11</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/marriage-and-divorce">Marriage And Divorce</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/obits">Obits</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/psa-request-form/">PSA Request Form</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crimenet">CrimeNet</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime/arrests">Arrests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/12774/wtok/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTOK on FACEBOOK" class="p-2" href="https://www.facebook.com/WTOKTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTOK on INSTAGRAM" class="p-2" href="https://www.instagram.com/wtoktv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTOK on TWITTER" class="p-2" href="https://www.twitter.com/wtoktv" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Kelley Blue Book Names 2022 Winners of 20th Annual Best Resale Value Awards</span></h1><h5 class="subheadline | font-weight-light col"><span>Understanding Resale Values More Important than Ever for New-Car Buyers Given Current Marketplace Conditions</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Feb. 28, 2022 at 5:00 AM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->39 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">ATLANTA</span>, <span class="xn-chron">Feb. 28, 2022</span> /PRNewswire/ -- So many items have become more expensive to purchase over the last few years due to pandemic-influenced supply-chain issues, including new vehicles. The experts predict that prices should gradually level out as inventory supplies rise and settle into more normal patterns over time, but given the fact that the average cost for a new car at the end of 2021 topped <span class="xn-money">$47,000</span>, new-car shoppers in 2022 would be wise to pay more attention than ever to their vehicle's resale value – what a vehicle will be worth down the line when going to sell or trade it in. While most car buyers understand that their vehicle will depreciate, many are not fully aware to what extent and how much this amount can vary from model to model. Understanding a car's resale value can make the difference of hundreds, if not thousands, of dollars in the long run. To help new-car buyers shop smart, Kelley Blue Book, a Cox Automotive company, today announces the 2022 model-year brand, category and top 10 winners of the 20<sup>th</sup> annual <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456321-1&amp;h=2082071498&amp;u=https%3A%2F%2Fwww.kbb.com%2Fawards%2Fbest-resale-value-cars-trucks-suvs%2F&amp;a=Best+Resale+Value+Awards" rel="nofollow" target="_blank">Best Resale Value Awards</a>, recognizing vehicles for their projected retained value through the initial five-year ownership period.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Kelley Blue Book Logo. (PRNewsFoto/Kelley Blue Book)" height="108" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/0QJWR3L3pHEysiO-vcCcfNC2cJM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/XGHAB2G7NW6FBKNJYSJMWFOLMI.jpg" width="980"/></div><figcaption class="figure-caption">Kelley Blue Book Logo. (PRNewsFoto/Kelley Blue Book)<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:DFGNIY4GEBHWDLHZT7XISDFVJU" style="display:none" data-fusion-component="DFGNIY4GEBHWDLHZT7XISDFVJU"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlight756a" style="BORDER-TOP: gray 1px solid; WIDTH: 200px; BORDER-BOTTOM: gray 1px solid; POSITION: relative; FLOAT: left; BORDER-LEFT-COLOR: gray; COLOR: gray; TEXT-ALIGN: justify; MARGIN: 5px 10px; BORDER-RIGHT-COLOR: gray">Understanding a car's resale value can make the difference of hundreds, if not thousands, of dollars in the long run.</div></div></div><div id="fusion-static-exit:DFGNIY4GEBHWDLHZT7XISDFVJU" style="display:none" data-fusion-component="DFGNIY4GEBHWDLHZT7XISDFVJU"></div><p class="text | article-text">"New-car shoppers who buy from Toyota or its luxury-brand sibling Lexus – our 2022 Best Resale Value Brand winners – can rest assured that their vehicle should retain its value quite well over time," said <span class="xn-person">Janice Yoell</span>, senior manager of valuations for Kelley Blue Book. "Toyota and Lexus, respectively, are the best vehicle brand and luxury brand for 2022 in terms of the highest average projected resale value across their full lineups. Trucks and SUVs continue to dominate among the top 10 vehicles, including a brand-new Best Resale Value Award winner this year with the Ford Maverick compact pickup – which also was named Best New Model for 2022 by Kelley Blue Book. It's also notable that an electrified vehicle – the Tesla Model X – is among the top 10, another indication of how electrified vehicles are becoming more mainstream in today's marketplace."</p><p class="text | article-text">This year marks the sixth Best Resale Value: Brand win for Toyota, which previously won the same honors in 2014, 2017, 2018, 2019 and 2021. For 2022, Lexus edges past last year's winner Porsche to celebrate its 3rd win as Best Resale Value: Luxury Brand win.</p><div id="fusion-static-enter:GCKILDRUEBH3FG4T2Q5MINDIA4" style="display:none" data-fusion-component="GCKILDRUEBH3FG4T2Q5MINDIA4"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span"><b>2022 BEST RESALE VALUE: BRAND</b></span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Toyota </span></p><p class="prnews_p"><span class="prnews_span"></span> </p><p class="prnews_p"><span class="prnews_span"><b>2022 BEST RESALE VALUE: LUXURY BRAND<br/></b>Lexus</span></p></td></tr><tr><td class="prngen3"><br/></td></tr></table></div></div><div id="fusion-static-exit:GCKILDRUEBH3FG4T2Q5MINDIA4" style="display:none" data-fusion-component="GCKILDRUEBH3FG4T2Q5MINDIA4"></div><div id="fusion-static-enter:AFQURACGQVFNFCQKB66RLWMSN4" style="display:none" data-fusion-component="AFQURACGQVFNFCQKB66RLWMSN4"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span"><b>2022 BEST RESALE VALUE: BY VEHICLE CATEGORY</b></span></p></td></tr></table></div></div><div id="fusion-static-exit:AFQURACGQVFNFCQKB66RLWMSN4" style="display:none" data-fusion-component="AFQURACGQVFNFCQKB66RLWMSN4"></div><div id="fusion-static-enter:HKUEKGP5QZEGNDHMIO3N4NDTNQ" style="display:none" data-fusion-component="HKUEKGP5QZEGNDHMIO3N4NDTNQ"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prntblns"><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>COMPACT CAR:  </i></b>Honda Civic</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>FULL-SIZE SUV:  </i></b>GMC Yukon</span></p></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>MIDSIZE CAR:</i></b>  Honda Accord</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>LUXURY SUBCOMPACT SUV:  </i></b>Volvo XC40</span></p></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>ENTRY-LEVEL LUXURY CAR:</i></b>  Lexus IS</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>LUXURY COMPACT SUV:</i></b><b>  </b>Mercedes-Benz GLB</span></p></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>LUXURY CAR:</i></b>  Lexus LS</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>LUXURY MIDSIZE SUV – 2-ROW:</i></b><b>  </b>Land Rover Range Rover Velar </span></p></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>SPORTS CAR:  </i></b>Chevrolet Corvette</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>LUXURY MIDSIZE SUV – 3-ROW:</i></b>  Lincoln Aviator</span></p></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>HYBRID VEHICLE: </i></b> Toyota RAV4 Hybrid</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>LUXURY FULL-SIZE SUV:</i></b>  Lexus LX</span></p></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>ELECTRIC VEHICLE: </i></b> Ford Mustang Mach-E</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>OFF-ROAD SUV:  </i></b>Toyota 4Runner</span></p></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>LUXURY ELECTRIC VEHICLE: </i></b> Tesla Model X</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>COMPACT PICKUP TRUCK:</i></b>  Ford Maverick</span></p></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>SUBCOMPACT SUV: </i></b> Subaru Crosstrek</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>MIDSIZE PICKUP TRUCK:</i></b>  Toyota Tacoma</span></p></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>COMPACT SUV:</i></b><b>  </b>Subaru Forester</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>FULL-SIZE PICKUP TRUCK:</i></b>  Toyota Tundra</span></p></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>MIDSIZE SUV – 2-ROW:</i></b><b>  </b>Subaru Outback</span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>FULL-SIZE PICKUP TRUCK – HEAVY-DUTY:  </i></b>GMC Sierra 2500</span></p></td></tr><tr><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>MIDSIZE SUV – 3-ROW:  </i></b>Kia Telluride </span></p></td><td class="prngen3" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span"><b><i>MINIVAN:</i></b>  Toyota Sienna</span></p></td></tr><tr><td class="prngen3"><br/></td><td class="prngen3"><br/></td></tr></table></div></div><div id="fusion-static-exit:HKUEKGP5QZEGNDHMIO3N4NDTNQ" style="display:none" data-fusion-component="HKUEKGP5QZEGNDHMIO3N4NDTNQ"></div><div id="fusion-static-enter:ZR5R7FGXMZCDXC24WVDFXL7OVA" style="display:none" data-fusion-component="ZR5R7FGXMZCDXC24WVDFXL7OVA"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen3" colspan="2"><p class="prnews_p"><span class="prnews_span"><b>2022 BEST RESALE VALUE: TOP 10 CARS</b></span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Chevrolet Corvette</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Jeep Gladiator</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Ford F-Series</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Tesla Model X</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Ford Maverick</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Toyota 4Runner</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Ford Ranger</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Toyota Tacoma</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">GMC Sierra </span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Toyota Tundra</span></p></td></tr></table></div></div><div id="fusion-static-exit:ZR5R7FGXMZCDXC24WVDFXL7OVA" style="display:none" data-fusion-component="ZR5R7FGXMZCDXC24WVDFXL7OVA"></div><p class="text | article-text">(Residual values used for award calculations are based on the 2022 model-year vehicles that appear in the January/<span class="xn-chron">February 2022</span> Kelley Blue Book<sup>®</sup> Residual Value Guide. Top 10 models appear in alphabetical order.)</p><p class="text | article-text">Many new-car buyers do not realize that depreciation often is the greatest expense incurred by drivers during the first five years of vehicle ownership. An average 2022 model-year vehicle will only retain about 43% of its original value after a five-year ownership period, meaning that a <span class="xn-money">$45,000</span> new car today will only be worth somewhere close to <span class="xn-money">$19,350</span> after five years. In comparison, all vehicles in Kelley Blue Book's Top 10 for Best Resale Value are projected to retain around 56% or more of their MSRP.</p><p class="text | article-text">Resale value for new vehicles can vary greatly. Vehicles with average or below-average resale values generally are plentiful in the marketplace and easy to find, but certain vehicles are projected to hold their value better than others. While much of a vehicle's resale value is based on supply and demand, as well as current and projected future market conditions, vehicles that retain their value best typically are discounted the least and tend to generate high levels of consumer interest.</p><p class="text | article-text">Now in its 20<sup>th</sup> year, Kelley Blue Book's Best Resale Value Awards are based on projections from the <i>Kelley Blue Book<sup>®</sup> Official Residual Value Guide</i>. Kelley Blue Book<sup>®</sup> Residual Values are established by experienced automotive analysts that review the output from statistical models built upon millions of transactions. Vehicles that earn the highest five-year residual values, expressed as a percentage of their original Manufacturer's Suggested Retail Price (MSRP), are selected for these prestigious awards. Low-volume vehicles are excluded from award consideration, except in the electric, luxury and sports car categories.</p><p class="text | article-text">Residual values reflect projected future auction values for vehicles in average condition with 75,000 miles at the end of a five-year lease or ownership period. Kelley Blue Book's residual values are used by manufacturers, banks, financial institutions and the automotive leasing industry. For more information about Kelley Blue Book's Best Resale Value Awards, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456321-1&amp;h=3987039924&amp;u=https%3A%2F%2Fwww.kbb.com%2Fawards%2Fbest-resale-value-cars-trucks-suvs%2F&amp;a=https%3A%2F%2Fwww.kbb.com%2Fawards%2Fbest-resale-value-cars-trucks-suvs%2F" rel="nofollow" target="_blank">https://www.kbb.com/awards/best-resale-value-cars-trucks-suvs/</a>.</p><p class="text | article-text">For more information and news from Kelley Blue Book's KBB.com, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456321-1&amp;h=3812060904&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2936602-1%26h%3D919851314%26u%3Dhttp%253A%252F%252Fwww.kbb.com%252Fmedia%252F%26a%3Dwww.kbb.com%252Fmedia%252F&amp;a=www.kbb.com%2Fmedia%2F" rel="nofollow" target="_blank">www.kbb.com/media/</a>, follow us on LinkedIn at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456321-1&amp;h=3761205228&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2936602-1%26h%3D3443974442%26u%3Dhttps%253A%252F%252Fwww.linkedin.com%252Fcompany%252Fkelley-blue-book%252F%26a%3Dhttps%253A%252F%252Fwww.linkedin.com%252Fcompany%252Fkelley-blue-book%252F&amp;a=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fkelley-blue-book%2F" rel="nofollow" target="_blank">https://www.linkedin.com/company/kelley-blue-book/</a>, Twitter at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456321-1&amp;h=174696352&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2936602-1%26h%3D1598113301%26u%3Dhttp%253A%252F%252Fwww.twitter.com%252Fkelleybluebook%26a%3Dwww.twitter.com%252Fkelleybluebook&amp;a=www.twitter.com%2Fkelleybluebook" rel="nofollow" target="_blank">www.twitter.com/kelleybluebook</a> (or @kelleybluebook), like our page on Facebook at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456321-1&amp;h=2679363382&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2936602-1%26h%3D3805323624%26u%3Dhttp%253A%252F%252Fwww.facebook.com%252Fkbb%26a%3Dwww.facebook.com%252Fkbb&amp;a=www.facebook.com%2Fkbb" rel="nofollow" target="_blank">www.facebook.com/kbb</a>  and follow us on Instagram at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456321-1&amp;h=2170133121&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2936602-1%26h%3D1980171598%26u%3Dhttps%253A%252F%252Fwww.instagram.com%252Fkbb_com%252F%26a%3Dhttps%253A%252F%252Fwww.instagram.com%252Fkbb_com%252F&amp;a=https%3A%2F%2Fwww.instagram.com%2Fkbb_com%2F" rel="nofollow" target="_blank">https://www.instagram.com/kbb_com/</a> (or @kbb_com).</p><p class="text | article-text"><b>About Kelley Blue Book (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456321-1&amp;h=304872044&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2936602-1%26h%3D4270966594%26u%3Dhttp%253A%252F%252Fwww.kbb.com%252F%26a%3Dwww.kbb.com&amp;a=www.kbb.com" rel="nofollow" target="_blank">www.kbb.com</a>)</b> <br/>Founded in 1926, Kelley Blue Book, <i>The Trusted Resource<sup>®</sup></i>, is the vehicle valuation and information source trusted and relied upon by both consumers and the automotive industry. Each week the company provides market-reflective values on its top-rated website KBB.com, including its famous Blue Book<sup>®</sup> Trade-In Values and Kelley Blue Book<sup>®</sup> Price Advisor tool, which provides a range for what consumers can reasonably expect to pay for a vehicle in their area. Car owners looking to sell immediately can also get a redeemable, transaction-ready offer with Kelley Blue Book<sup>SM</sup> Instant Cash Offer. The company also provides vehicle pricing and values through various products and services available to car dealers, auto manufacturers, finance and insurance companies, and governmental agencies. Kelley Blue Book is a Cox Automotive brand.</p><p class="text | article-text"><b>About Cox Automotive<br/></b>Cox Automotive Inc. makes buying, selling, owning and using vehicles easier for everyone. The global company's more than 27,000 team members and family of brands, including Autotrader<sup>®</sup>, Dealer.com<sup>®</sup>, Dealertrack<sup>®</sup>, Dickinson Fleet Services, Kelley Blue Book<sup>®</sup>, Manheim<sup>®</sup>, NextGear Capital<sup>®</sup>, VinSolutions<sup>®</sup>, vAuto<sup>®</sup> and Xtime<sup>®</sup>, are passionate about helping millions of car shoppers, 40,000 auto dealer clients across five continents and many others throughout the automotive industry thrive for generations to come. Cox Automotive is a subsidiary of Cox Enterprises Inc., a privately-owned, <span class="xn-location">Atlanta</span>-based company with annual revenues of nearly <span class="xn-money">$20 billion</span>. <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456321-1&amp;h=1804377706&amp;u=http%3A%2F%2Fwww.coxautoinc.com%2F&amp;a=www.coxautoinc.com" rel="nofollow" target="_blank">www.coxautoinc.com</a></p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="To help new-car buyers shop smart, Kelley Blue Book, a Cox Automotive company, today announces..." height="400" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/5L6yg1boam5QvEpNr9J5gIC4Cjg=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/W3LDV5H7FXH6KFADQN5SBQIFHY.jpg" width="980"/></div><figcaption class="figure-caption">To help new-car buyers shop smart, Kelley Blue Book, a Cox Automotive company, today announces the 2022 model-year brand, category and top 10 winners of the 20th annual Best Resale Value Awards, recognizing vehicles for their projected retained value through the initial five-year ownership period.<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/kelley-blue-book-names-2022-winners-of-20th-annual-best-resale-value-awards-301491165.html">https://www.prnewswire.com/news-releases/kelley-blue-book-names-2022-winners-of-20th-annual-best-resale-value-awards-301491165.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Kelley Blue Book</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wtok" style="display:none" data-fusion-component="footer-wtok"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Newscast</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2">Live Events</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/jobs">Careers</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">WTOK E-News</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTOK</li><li class="footer-contact | footer-address">815 23rd Ave</li><li class="footer-contact | footer-city-state">Meridian, MS 39301</li><li class="footer-contact | footer-phone">(601) 693-1441</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTOK-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wtok.com" rel="noopener noreferrer" target="_blank">publicfile@wtok.com - (601) 693-1441</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTOK-TV/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/8777f31c-4b02-de63-1929-745c28aa019c/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtok-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtok" style="display:none" data-fusion-component="footer-wtok"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>