<!DOCTYPE html><html lang="en"><head><title>OSCAR HEALTH, INC. (NYSE: OSCR) SHAREHOLDER CLASS ACTION ALERT: Bernstein Liebhard LLP Reminds Investors of the Deadline to File a Lead Plaintiff Motion in a Securities Class Action Lawsuit Against Oscar Health, Inc. (NYSE: OSCR)</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=261" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=261" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=261" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=261"/><link rel="stylesheet" href="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/dist/wtok/css/main.css?d=261"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wtok/favicon.ico?d=261"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420966510"/><meta name="google-play-app" content="app-id=com.graytv.android.wtoknews"/><meta name="burst" content="wtok"/><meta property="og:url" content="https://www.wtok.com/prnewswire/2022/05/17/oscar-health-inc-nyse-oscr-shareholder-class-action-alert-bernstein-liebhard-llp-reminds-investors-deadline-file-lead-plaintiff-motion-securities-class-action-lawsuit-against-oscar-health-inc-nyse-oscr/"/><link rel="canonical" href="https://www.wtok.com/prnewswire/2022/05/17/oscar-health-inc-nyse-oscr-shareholder-class-action-alert-bernstein-liebhard-llp-reminds-investors-deadline-file-lead-plaintiff-motion-securities-class-action-lawsuit-against-oscar-health-inc-nyse-oscr/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1730133943932485"/><meta property="fb:pages" content="67937569024"/><meta property="article:publisher" content="https://www.facebook.com/WTOKTV/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wtok.com/pf/resources/images/logo-icons/wtok.svg?d=261"/><meta name="twitter:image" content="https://www.wtok.com/pf/resources/images/logo-icons/wtok.svg?d=261"/><meta property="og:site_name" content="https://www.wtok.com"/><meta property="og:title" content="OSCAR HEALTH, INC. (NYSE: OSCR) SHAREHOLDER CLASS ACTION ALERT: Bernstein Liebhard LLP Reminds Investors of the Deadline to File a Lead Plaintiff Motion in a Securities Class Action Lawsuit Against Oscar Health, Inc. (NYSE: OSCR)"/><meta name="twitter:title" content="OSCAR HEALTH, INC. (NYSE: OSCR) SHAREHOLDER CLASS ACTION ALERT: Bernstein Liebhard LLP Reminds Investors of the Deadline to File a Lead Plaintiff Motion in a Securities Class Action Lawsuit Against Oscar Health, Inc. (NYSE: OSCR)"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wtoktv"/><meta name="twitter:creator" content="@wtoktv"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WTOK",
  "url": "https://www.wtok.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wtok.com/pf/resources/images/logo-off-site/wtok.png?d=261"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WTOKTV/",
    "https://www.instagram.com/wtoktv/",
    "https://www.twitter.com/wtoktv/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "OSCAR HEALTH, INC. (NYSE: OSCR) SHAREHOLDER CLASS ACTION ALERT: Bernstein Liebhard LLP Reminds Investors...",
  "url": "https://www.wtok.com/prnewswire/2022/05/17/oscar-health-inc-nyse-oscr-shareholder-class-action-alert-bernstein-liebhard-llp-reminds-investors-deadline-file-lead-plaintiff-motion-securities-class-action-lawsuit-against-oscar-health-inc-nyse-oscr/",
  "image": "https://www.wtok.com/pf/resources/images/logo-off-site/wtok.png?d=261",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "OSCAR HEALTH, INC. (NYSE: OSCR) SHAREHOLDER CLASS ACTION ALERT: Bernstein Liebhard LLP Reminds Investors of the Deadline to File a Lead Plaintiff Motion in a Securities Class Action Lawsuit Against Oscar Health, Inc. (NYSE: OSCR)",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wtok.com/prnewswire/2022/05/17/oscar-health-inc-nyse-oscr-shareholder-class-action-alert-bernstein-liebhard-llp-reminds-investors-deadline-file-lead-plaintiff-motion-securities-class-action-lawsuit-against-oscar-health-inc-nyse-oscr/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WTOK",
    "url": "https://www.wtok.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wtok.com/pf/resources/images/logo-off-site/wtok.png?d=261"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-05-17T17:01:00Z",
  "datemodified": "2022-05-17T17:01:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wtok-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=261"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qeaT1xdKOHgOf1JrPwRyqyPF3B3HDdcbj9utcZw6n4hQDBhx0jis-ql6g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2hqqMguzsN6-k0-2csWV_qTNvKLikH_0ioB8D-eDww0O2VhCcCi87ke_D1iSNcWqcbPgubJqSaA",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript"> (function() {
    var purl = window.location.href;
    var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
    var profileVersionId = '';
    if(purl.indexOf('pwtv=')>0){
        var regexp = /pwtv=(.*?)(&|$)/g
        var matches = regexp.exec(purl);
        if(matches.length >= 2 && matches[1].length > 0){
            profileVersionId = '/'+matches[1];
        }
    }
    var wtads = document.createElement('script');
    wtads.async = true;
    wtads.type = 'text/javascript';
    wtads.src = url+profileVersionId+'/pwt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(wtads, node);
})();
  </script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 437,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=261"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wtok.com/prnewswire/2022/05/17/oscar-health-inc-nyse-oscr-shareholder-class-action-alert-bernstein-liebhard-llp-reminds-investors-deadline-file-lead-plaintiff-motion-securities-class-action-lawsuit-against-oscar-health-inc-nyse-oscr/",
        contentId: "BHAOH44GDNB2TAULNEGNHX6IJM",
        contentKewords: [ ],
        contentName: "OSCAR HEALTH, INC. (NYSE: OSCR) SHAREHOLDER CLASS ACTION ALERT: Bernstein Liebhard LLP Reminds Investors of the Deadline to File a Lead Plaintiff Motion in a Securities Class Action Lawsuit Against Oscar Health, Inc. (NYSE: OSCR)",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "05/17/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "17",
        publishedMonth: "05",
        publishedYear: "2022",
        stationName: "wtok",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wtok.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-ab9cdf23-fc01-4704-b95b-8e108f7539fd","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="R7Z2D-A2KG5-YDWJH-NK8LC-KV88A",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"R7Z2D-A2KG5-YDWJH-NK8LC-KV88A";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxbsigkyud4azq-f-958846ea9-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"916768","ak.ai":parseInt("584972",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1f792362","ak.r":36634,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":42992,"ak.gh":"23.36.67.101","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1652809779","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==dMvpXOD4+4KtqiGc6WmF47mQHcooWfeioXFRunMmQwxxwNbNTvcBsCnpUan+aXS7S10fKHaiP580qU3jv+F/RG53jgoWYV6ZxNiDhlxSURMKhFlZr4TkLLzmgysC79A5XO9Tn9U6dSUVGLzvtlMc7NTLqpHg5YPiABuem7fAJEpNYXMRbCZnKLrICsBGy/ITp5n+WArR9+AgFsOXueUOyPMBIg8M8htN2WObsYOz6hMNJXF/OCYYngG+QSuLWC58i54pJTlicHNA72FFT+Nuxcm9YKElMsJ823pOnh2AP9tNXRBCSr9I30PzAPH2Q9JGABgBuZB6W9Kr8LH2tiFBOOxsHGPnIcYUiyXe0Qnw+r132C6rrDSx09KwMRtiLypkvOFIhZdjs2/Lz1QErPtTtruoKG+pAvYILXY9tGHr6K8=","ak.pv":"14","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wtok.jpg?d=261&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wtok.svg?d=261&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wtok.svg?d=261&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather/hurricane/">Hurricane</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/community/user-content">Submit Photos and Videos</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community/calendar">Community Calendar</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/livestream">Live Newscasts</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/local">Local</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/military">Military Matters</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news">News Videos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/page/black-history-month-special-report/" rel="noopener noreferrer" target="_blank">Black History Month Special Report</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/livestream">Live Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">East Mississippi Electric Power Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings &amp; Delays</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/weather/wednesday-weather-whys/" rel="noopener noreferrer" target="_blank">Wednesday Weather Whys</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/newscenter-11-weather-links/">Weather Links</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/weather">Weather Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/all-scholastic-team">All Scholastic Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/team-of-the-week">Team Of The Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/scoreboard">Scoreboard</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/football-friday/" rel="noopener noreferrer" target="_blank">Football Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/coachescorner/" rel="noopener noreferrer" target="_blank">Coaches Corner</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.wtok.com/video-gallery/sports/high-school/trainerstable/" rel="noopener noreferrer" target="_blank">Trainer&#x27;s Table</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports">Sports Videos</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Camera Network</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/community/salute-to-excellence/">Salute to Excellence</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/contact-us">Contact Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contact Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/jobs">Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">GrayTV Careers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/advertise-with-us">Advertise with Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/submit-a-story">Submit a Story</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/buy-a-copy-of-a-story">How to Buy a Copy of a Story</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics">Politics</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/newsletter">WTOK E-News</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/hometown-hero">Hometown Hero</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/first-responders">Frontline Responders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/county-road-11">County Road 11</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/marriage-and-divorce">Marriage And Divorce</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/obits">Obits</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/psa-request-form/">PSA Request Form</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crimenet">CrimeNet</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/crime/arrests">Arrests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">Programming Schedule</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/353/wtok" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WTOK on FACEBOOK" class="p-2" href="https://www.facebook.com/WTOKTV" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WTOK on INSTAGRAM" class="p-2" href="https://www.instagram.com/wtoktv" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WTOK on TWITTER" class="p-2" href="https://www.twitter.com/wtoktv" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>OSCAR HEALTH, INC. (NYSE: OSCR) SHAREHOLDER CLASS ACTION ALERT: Bernstein Liebhard LLP Reminds Investors of the Deadline to File a Lead Plaintiff Motion in a Securities Class Action Lawsuit Against Oscar Health, Inc. (NYSE: OSCR)</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->May. 17, 2022 at 12:01 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->48 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text">Did you lose money on investments in Oscar Health?  If so, please visit<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3539657-1&amp;h=1637286352&amp;u=https%3A%2F%2Fwww.bernlieb.com%2Fcases%2Foscarhealthinc-oscr-shareholder-lawsuit-class-action-fraud-stock-507%2F&amp;a=%C2%A0Oscar+Health%2C+Inc.+Shareholder+Class+Action+Lawsuit" rel="nofollow" target="_blank"> Oscar Health, Inc. Shareholder Class Action Lawsuit</a> or contact <b><span class="xn-person">Peter Allocco</span> at (212) 951-2030</b> or <a href="mailto:pallocco@bernlieb.com" rel="nofollow" target="_blank">pallocco@bernlieb.com</a> to discuss your rights.</p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">NEW YORK</span></span>, <span class="legendSpanClass"><span class="xn-chron">May 17, 2022</span></span> /PRNewswire/ -- Bernstein Liebhard LLP, a nationally acclaimed investor rights law firm, reminds investors of the deadline to file a lead plaintiff motion in a securities class action lawsuit that has been filed on behalf of investors who purchased or otherwise acquired the common stock of Oscar Health, Inc. ("Oscar" or the "Company") (NYSE: OSCR) pursuant to and/or traceable to the registration statement and prospectus (collectively, the "Registration Statement") issued in connection with the Company's <span class="xn-chron">March 2021</span> initial public offering ("IPO" or the "Offering").  The lawsuit was filed in <span class="xn-location">the United States</span> District Court for the Southern District of <span class="xn-location">New York</span> and alleges violations of the Securities Exchange Act of 1933.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Bernstein Liebhard LLP.  (PRNewsFoto/Bernstein Liebhard LLP) (PRNewsfoto/Bernstein Liebhard LLP)" height="398" src="https://gray-wtok-prod.cdn.arcpublishing.com/resizer/bevBlBQWdRzaILBUGLpukdzg4JM=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/OAU4LCY5NEY3VZTFQEAOS5WZWU.jpg" width="980"/></div><figcaption class="figure-caption">Bernstein Liebhard LLP.  (PRNewsFoto/Bernstein Liebhard LLP) (PRNewsfoto/Bernstein Liebhard LLP)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Oscar is a health insurance company that claimed to be the first such company "built around a full stack technology platform" which will "allow [Oscar] to continue to innovate like a technology company and not a traditional insurer."</p><p class="text | article-text">In <span class="xn-chron">March 2021</span>, Oscar conducted its IPO, selling 36,391,946 shares of Class A common stock at a price of <span class="xn-money">$39.00</span> per share.  The Company received net proceeds of approximately <span class="xn-money">$1.3 billion</span> from the Offering which were purportedly to be used to repay in full outstanding borrowings, including fees and expenses, under Oscar's Term Loan Facility (<span class="xn-money">$167 million</span>), and the remainder proceeds were to be used for general corporate purposes.</p><p class="text | article-text">Plaintiff alleges that Defendants' statements in the Registration Statement were materially false and misleading when made because: (1) Oscar was experiencing growing COVID-19 testing and treatment costs; (2) Oscar was experiencing growing net COVID costs; (3) Oscar would be negatively impacted by an unfavorable prior year Risk Adjustment Data Validation (RADV) result relating to 2019 and 2020; and (4) Oscar was on track to be negatively impacted by significant SEP membership growth.</p><p class="text | article-text">On <span class="xn-chron">August 12, 2021</span>, Oscar disclosed that the Company's Medical Loss Ratio ("MLR") for the second quarter of 2021 was 82.4%, an increase of 2170 basis points year-over year.  The Company claimed that "[t]he MLR increased to 82.4% in 2Q21 from 60.7% in 2Q20, primarily driven by meaningfully lower utilization in 2Q20 as a result of COVID-19, as well as higher COVID-19 testing and treatment costs and a return to more normalized utilization in 2Q21."  The Company also disclosed that its net loss for the quarter was <span class="xn-money">$73.1 million</span>, an increase of <span class="xn-money">$32.1 million</span> year-over-year.</p><p class="text | article-text">On <span class="xn-chron">November 10, 2021</span>, Oscar disclosed that its third quarter 2021 MLR increased 920 basis points year-over-year, to 99.7%.  The Company claimed that the MLR increase was "primarily driven by higher net COVID costs as compared to the net benefit in 3Q20, an unfavorable prior year Risk Adjustment Data Validation (RADV) result, and the impact of significant SEP membership growth."  The Company also disclosed that its net loss for the quarter was <span class="xn-money">$212.7 million</span>, an increase of <span class="xn-money">$133.6 million</span> year-over-year.</p><p class="text | article-text">Since the IPO, the price of Oscar Health's stock has fallen over 85%, closing as low as $5.72 per share on May 12, 2022.</p><p class="text | article-text">If you wish to serve as lead plaintiff, you must move the Court no later than <b><u><span class="xn-chron">July 11, 2022</span></u></b>. A lead plaintiff is a representative party acting on behalf of other class members in directing the litigation. Your ability to share in any recovery doesn't require that you serve as lead plaintiff. If you choose to take no action, you may remain an absent class member.</p><p class="text | article-text">If you <b>purchased or otherwise acquired OSCR common stock, and/or would like to discuss your legal rights and options</b> please visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3539657-1&amp;h=1735105059&amp;u=https%3A%2F%2Fwww.bernlieb.com%2Fcases%2Foscarhealthinc-oscr-shareholder-lawsuit-class-action-fraud-stock-507%2F&amp;a=Oscar+Health%2C+Inc.+Shareholder+Class+Action+Lawsuit" rel="nofollow" target="_blank">Oscar Health, Inc. Shareholder Class Action Lawsuit</a> or contact <b><span class="xn-person">Peter Allocco</span></b> at (212) 951-2030 or <a href="mailto:pallocco@bernlieb.com" rel="nofollow" target="_blank">pallocco@bernlieb.com</a>.</p><p class="text | article-text">Since 1993, Bernstein Liebhard LLP has recovered over <span class="xn-money">$3.5 billion</span> for its clients. In addition to representing individual investors, the Firm has been retained by some of the largest public and private pension funds in the country to monitor their assets and pursue litigation on their behalf. As a result of its success litigating hundreds of lawsuits and class actions, the Firm has been named to The National Law Journal's "Plaintiffs' Hot List" thirteen times and listed in The Legal 500 for ten consecutive years.</p><p class="text | article-text">ATTORNEY ADVERTISING. © 2022 Bernstein Liebhard LLP. The law firm responsible for this advertisement is Bernstein Liebhard LLP, 10 East 40th Street, <span class="xn-location">New York, New York</span> 10016, (212) 779-1414. Prior results do not guarantee or predict a similar outcome with respect to any future matter.</p><p class="text | article-text">Contact Information:</p><p class="text | article-text"><b><span class="xn-person">Peter Allocco</span></b><br/>Bernstein Liebhard LLP<br/><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3539657-1&amp;h=2057794410&amp;u=https%3A%2F%2Fwww.bernlieb.com%2F&amp;a=https%3A%2F%2Fwww.bernlieb.com" rel="nofollow" target="_blank">https://www.bernlieb.com</a><br/>(212) 951-2030<br/><a href="mailto:pallocco@bernlieb.com" rel="nofollow" target="_blank">pallocco@bernlieb.com</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/oscar-health-inc-nyse-oscr-shareholder-class-action-alert-bernstein-liebhard-llp-reminds-investors-of-the-deadline-to-file-a-lead-plaintiff-motion-in-a-securities-class-action-lawsuit-against-oscar-health-inc-nyse-oscr-301549164.html">https://www.prnewswire.com/news-releases/oscar-health-inc-nyse-oscr-shareholder-class-action-alert-bernstein-liebhard-llp-reminds-investors-of-the-deadline-to-file-a-lead-plaintiff-motion-in-a-securities-class-action-lawsuit-against-oscar-health-inc-nyse-oscr-301549164.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Bernstein Liebhard LLP</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wtok" style="display:none" data-fusion-component="footer-wtok"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live Newscast</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream2">Live Events</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">Contact Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/jobs">Careers</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/newsletter/">WTOK E-News</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WTOK</li><li class="footer-contact | footer-address">815 23rd Ave</li><li class="footer-contact | footer-city-state">Meridian, MS 39301</li><li class="footer-contact | footer-phone">(601) 693-1441</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WTOK-TV" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@wtok.com" rel="noopener noreferrer" target="_blank">publicfile@wtok.com - (601) 693-1441</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/8777f31c-4b02-de63-1929-745c28aa019c/3f93986e-280e-43e8-b1a8-9e98e00b8496.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wtok-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wtok" style="display:none" data-fusion-component="footer-wtok"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>